la carte réseau ne figure pas dans le gestionnaire de périphérqies
Hors ligneSfak Le 03/05/2011 à 00:07 Profil de Sfak Configuration de Sfak

salut à tous

 

voila mon problème:

j'ai formaté mon PC et du cout je trouve que la lampe dans le cable inernet ne clignote pas. donc pas de connexion à internet, lorsque je vais dans le gestionnaire de périphériques je trouve aucune carte réseau. comment je peux résoudre le problème? sachant que la carte réseau est intégrée dans la carte mère.

j'attend vos réponses, c'est urgent!!!

Hors ligneTribun Le 03/05/2011 à 05:26 Profil de Tribun Configuration de Tribun

Bonjour

Si ta carte réseau n'apparait pas dans le gestionnaire ! c'est qu'elle n'est pas installée après le formatage.

Réinstaller ton système.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneSindbad Le 03/05/2011 à 18:21 Profil de Sindbad Configuration de Sindbad

Pourqoi cette solution radicale camarade ?

 Vérifie  tout d'abord  si la carte réseau est activé dans le bios , puis essaie de forcer la détectation en utilisant l'assistant Ajout de matériel dans le panneau de configuration.

--
[couleur=#009900]La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : rien ne fonctionne.. et personne ne sait pourquoi! Albert Einstein [/couleur]
Hors ligneTribun Le 04/05/2011 à 06:07 Profil de Tribun Configuration de Tribun

Au grand maux les grands remèdes.

C'est souvent la meilleure solution.

Mais il peut prendre en considération tes arguments.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneSfak Le 04/05/2011 à 16:50 Profil de Sfak Configuration de Sfak

salut à tous

merci pour vos réponses,   Tribun vous m'avez dit de réinstaller mon système en fait c'est ça ce que j'ai fait, j'ai tous formaté et réinstallé les pilotes... mais rien ne change toujours la carte ne figure pas dans le gestionnaire de périphériques.

pour Sindibad, je ne sais pas comment vérifier si la carte est activée dans la bios, veillez me donner les étapes svp

merci à l'avance.

 

Hors ligneSindbad Le 04/05/2011 à 18:33 Profil de Sindbad Configuration de Sindbad

Entrer dans le setup du bios ( Au démarrage  appuyer sur Suppr ou f1 ou f2 ..ca dépend de ton pc , ca doit être affiché au démarrage de pc Press xxx to enter setup ).

Dans la rubrique Integrated Peripherals ( ou autre nom équivalent ) , tu dois avoir l'option Onboard Lan Controller , vérifie que cette option est sur Enabled

--
[couleur=#009900]La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : rien ne fonctionne.. et personne ne sait pourquoi! Albert Einstein [/couleur]
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels