Problème de connexion par serveur proxy
Hors lignePerio Le 13/10/2005 à 13:40 Profil de Perio Configuration de Perio

Bonjour,
Je viens de créer un espace me permettant d'héberger des "pages perso" sur le serveur de Wanadoo. J'ai exporté mes pages via protocole ftp de Dreamweaver, jusque là, pas de problème tout semble fonctionner.
Seulement, lorsque je tente de consulter ces pages comme n'importe quel site, en tapant son URL, un message me prévient qu'il faut pour celà utiliser une connexion par serveur proxy : l'adresse www.wanadoo.fr, port 80. Je rentre donc ces paramètres dans les options internet de mon navigateur... Deux constats : non seulement, la page ne se charge pas (comme si le chargement était interminable) mais cela affecte également le chargement de n'importe quelle autre page. J'ai tenté de modifier quelques paramètres, comme le fait d'affecter cette option à tous les sites, aux sites commençant par http://perso... et non http://www. ... bref, rien ne fonctionne.
Avez-vous une réponse à ce problème ?
D'avance, je vous remercie de l'attention que vous porterez à cette demande d'aide.
Pierre.
Hors ligneAnthony Le 13/10/2005 à 15:39 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

étonnant ton problème. Tu peux nous donner l'url de la page en question qui te dit qu'il faut utiliser un proxy ?
--

Hors lignePerio Le 13/10/2005 à 19:56 Profil de Perio Configuration de Perio

Salut, merci de m'accorder un peu de temps.
L'adresse du site en question est : http://perso.wanadoo.fr/pierre.stoenesco/
Voilà, si tu comprends quelque chose...
Hors ligneAnthony Le 13/10/2005 à 20:03 Profil de Anthony Configuration de Anthony

Fou du volant
Normal, il faut que ta page d'accueil se nomme "index.html" ou encore "index.htm"
--

Hors lignePerio Le 13/10/2005 à 20:04 Profil de Perio Configuration de Perio

C'est le cas... As-tu réussi à aller dessus ?
Hors ligneAnthony Le 13/10/2005 à 20:08 Profil de Anthony Configuration de Anthony

Fou du volant
bah dans ce cas ta page n'a pas les droits d'accès, et il faut que tu ais mis une page "index.html" à la racine de ton site, pas de ton compte ftp (enfin ça peut être le cas d'avoir la même racine pour ton site et ton ftp, mais en général t'as un répertoire public_html ou www dans lequel mettre ton site).
--

Hors lignePerio Le 13/10/2005 à 20:31 Profil de Perio Configuration de Perio

Ha... mais alors comment mettre ma page index.htm à la racine du site ? Je pensais que le navigateur se dirigeait automatiquement vers index.htm. Pour info, je travaille avec Dreamweaver. Vais tenter de voir ça avec lui. Mais quand j'exporte mon site vers le serveur, je balance tout d'un coup : est-ce qu'il ne faudrait pas justement commencer par exporter index.htm ?

Merci en tout cas d'éclairer ma lanterne.
Hors ligneAnthony Le 13/10/2005 à 23:22 Profil de Anthony Configuration de Anthony

Fou du volant
Bah tu peux exporter tout d'un coup, du moment que y'a bien le fichier index.htm à la racine de ton espace Web. Pour savoir si il faut placer les fichiers dans un répertoire dédié, consulte la hotline de Wanadoo ;-)
--

Hors lignePerio Le 14/10/2005 à 16:49 Profil de Perio Configuration de Perio

Mmmh, j'ai pas l'impression que cela ait un rapport avec le message qui m'est affiché. Il me parle d'ouverture du port 80 sur le serveur de Wanadoo... Je leur ai envoyés un message pour leur demander de quoi il s'agit, j'attends encore...
Merci en tous cas de ton aide.
Hors ligneAnthony Le 14/10/2005 à 18:11 Profil de Anthony Configuration de Anthony

Fou du volant
Moi je vois "erreur 403" ce qui n'a rien à voir avec ton message :-)
--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels