Trojan - Changement affichage message XP
Hors ligneBubum Le 07/10/2012 à 16:28 Profil de Bubum Configuration de Bubum

Bonjour,

Je scane régulièrement mon PC. AVAST sous windows n'avait rien détecté. Par contre, après avoir exécuté AVAST avant le boot, un virus a été détecté et supprimé.

Fichier C:\Documents and Settings\Moi\Local Settings\Application Data\Mozilla\Firefox\Profiles\5g98vwek.default\Cache\6\69\EDB7Ad01|>{gzip} est infecté par JS:Iframe-SA [Trj], Supprimé

Une autre exécution d'AVAST (avant ou après le boot) ne détecte plus rien, ni Malewarebytes.

Pas de problème décelé pour l'instant.

Mais un souci lorsque WINDOWS (Version XP) se met en veille, l'écran propose ensuite une connection pour chaque utilisateur référencé (1 petit icone+ nom de l'utilisateur) et en bas à gauche le bouton qui permet d'arrêter l'ordi. Le message initial est "ARRETER l'ORDINATEUR". Depuis la suppression de ce virus, j'ai comme message "DESACTIVER CONNECTPORT". Je n'ai évidemment pas tenter le diable et cliquer sur ce bouton, j'arrête l'ordi par le menu Démarrer. Mais comment corriger et/ou retrouver le message initial ?

Pour info, CONNECTPORT est le nom d'une connexion réseau (dans mes favoris) que j'ai créée.


Merci d'avance pour votre aide.

bubum

Hors ligneKoytlo2 Le 09/10/2012 à 18:07 Profil de Koytlo2 Configuration de Koytlo2

bonjour,      laugh  

  

solution 1 : restauration windows

solution 2 : déconnecte Connectport (que je ne connais pas travaillant moi aussi sour xp !) ou désinstalle-le carrément puis redémarre ton pc. Normalement (avec un peu de chance) 'arreter l'ordinateur' devrait réapparaitre. tu n'as plus qu'à reconnecter connectport qui reprendra sa place. Si ce n'est pas le cas fait un scan avec SFC/Scannow.

 

bonne fin de journée

 

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels