Repeteur Wifi DLink et TP Link avec une Livebox 2 FR
Hors ligneInflatedguy Le 19/05/2014 à 15:53 Profil de Inflatedguy Configuration de Inflatedguy

Bonjour la communauté,

Notre maison etant assez etendue, le signal wifi a du mal à couvrir l'ensemble de la surface, j'ai donc fait l'acquisition de deux repeteurs wifi : un DLink DAP 1320 et un TP Link TL WA850RE, le deuxieme ayant une prise ethernet sur laquelle je compte brancher mon ordinateur fixe, tout en amplifiant le wifi dans cette partie de la maison. En passant, il est bien possible d'utiliser le TP pour repeter le Dlink ? La maison est assez étirée en longueur, du coup l'idee etait d'etendre le reseau dans ce sens : Box->Dlink->TP Link.

Le routeur est une Livebox 2 FR d'Orange.

L'installation est similaire sur les deux repeteurs, et je rencontre le meme probleme sur les deux. Theoriquement, il est possible de les configurer simplement à l'aide du bouton WPS, mais cela ne marche pas. J'ai donc essayé l'installation manuelle.

Il faut donc brancher l'appareil à proximité du routeur, puis se connecter à l'appareil à l'aide d'un code d'usine, puis se rendre sur l'adresse locale de l'appareil. Apres un login simplifié, on accède donc au setup des repeteurs. Les etapes sont simples : on indique le signal Wifi que l'on souhaite répéter, on entre la clé de sécurité correspondante, puis on choisit soit de simplement répéter le signal d'origine (conserver SSID et clé) ou d'en créer un nouveau. Dans les deux cas, et pour les deux appareils, le setup se termine correctement, confirmant la connexion au routeur. Chouette, tout va bien, semble-t-il ! Mais en fait non x3 Le signal wifi est bien répété, les ordinateurs et portables peuvent se connecter au réseau, demandant la bonne clé et tout ce qu'il faut, mais une fois connecté... Dans le cas de l'ethernet, je suis connecté à un "reseau non identifié", sans connexion internet, et dans le cas du wifi, je suis connecté au bon reseau, mais "Pas d'acces internet" non plus !

Le seul cas présenté dans la FAQ parle d'un probleme de configuration IPv4, suggerant de passer l'obtention d'adresse IP et du DNS en automatique... Ce qui est deja le cas.

Je n'ai rien trouvé dans la configuration de la Livebox qui pourrait faire reference directement au probleme. J'ai essayé de modifier les parametres de securité du wifi (WPA2/WPA mixed, WPA2, WPA (malgré la desactivation du Wifi N)), mais ca n'a rien changé. Les reglages UPnP sont ceux par defaut. Il y est vaguement fait reference sur le site de DLink, mais je ne suis vraiment pas familier avec ce protocole, donc je prefere ne pas y toucher sans conseil prealable.

Quelqu'un sait-il ce qui provoque le probleme, ou une idee a tester qui pourrait aider ? Merci par avance ! Bonne fin de journée à vous tous.

PS : Les deux repeteurs sont sensés utiliser un systeme qui contourne le WDS dont la Livebox est depourvue.

Hors ligneAnthony Le 19/05/2014 à 16:00 Profil de Anthony Configuration de Anthony

Fou du volant

Salut et bienvenue sur VIC Heureux 

Je déplace ton sujet dans la rubrique réseaux. Pour moi, ton réseau fonctionne, il reste juste à paramétrer la passerelle. Peux-tu spécifier l'adresse IP de la passerelle (qui doit être celle de la livebox) sur tes répéteurs wifi ?

Lorsque tu auras fait cela, reboote tes répéteurs wifi, puis tiens-nous au courant Heureux

--

Hors ligneInflatedguy Le 19/05/2014 à 16:16 Profil de Inflatedguy Configuration de Inflatedguy

Merci beaucoup, et encore plus merci pour la reponse rapide !

Je crois que la passerelle est juste par défaut. Faut-il que j'autorise le DHCP sur les répéteurs ? A priori, c'est le seul endroit où on me demande la passerelle (Gateway en anglais, n'est-ce pas ?). Et dans les deux configurations (Static Ip ou Smart Ip(DHCP)), ca ne suffit pas à regler le probleme. Mes appareils wifi se connectent au réseau mais n'ont pas acces à internet.

Hors ligneAnthony Le 19/05/2014 à 16:28 Profil de Anthony Configuration de Anthony

Fou du volant

Ne mets pas "par défaut" spécifie l'adresse IP de ta livebox (en général 192.168.1.1 mais je peux me tromper, vérifie bien avant de mettre cette valeur). En effet Gateway signifie passerelle en anglais Sourire

Au niveau du DHCP, laisse-le sur "DHCP" mais j'ai un doute sachant que ta livebox doit être aussi en DHCP. Ce qui aurait été bien c'est d'attribuer une adresse IP statique à tes répéteurs wifi, dans la livebox, en regardant du côté des bauds DHCP, et de paramétrer la plage DHCP de ta livebox par exemple sur des valeurs allant de 192.168.1.10 à 192.168.1.20, la plage de ton répéteur 1 allant de 192.168.1.21 à 192.168.1.30, et la plage de ton répéteur 2 allant de 192.168.1.31 à 192.168.1.40, par exemple. Ça évitera les conflits d'adresses IP. 

Une fois que tout ça est fait, tu peux sur un ordinateur faire un ping google.fr, tu regardes ce qu'il met. S'il te met "impossible de joindre l'hôte de destination" il faut voir si ce n'est pas un problème de serveur DNS, dans ce cas tu mets un ping 66.249.64.1 et tu regardes si tu as une réponse Sourire

Tiens-nous au courant

--

Hors ligneInflatedguy Le 19/05/2014 à 16:42 Profil de Inflatedguy Configuration de Inflatedguy

Pour l'instant, j'essaye uniquement avec le TP Link en relation directe avec la box, j'essaierai d'ajouter le dlink une fois que ca marchera, histoire de comprendre ce qui bloque. Et du coup j'essaye avec mon fixe qui est relié sur l'ethernet du TP Link. Juste pour que ce que j'essaie soit un peu plus clair :)

Je me suis mal exprimé, désolé, je voulais dire que l'adresse entrée par défaut, 192.168.1.1, etait la bonne.

Le DHCP est bien configuré sur la box, du coup je l'ai laissé en Disabled sur le répéteur. Pour la configuration Network/LAN du repeteur, j'ai donc remis en Smart IP(DHCP), qui devrait donc etre géré par la box si j'ai bien compris. Les couvertures IP sont bien differentes pour la box et le repeteur.

J'ai deja attribué une IP statique au repeteur. Cette IP doit bien se trouver dans la fourchette des IPs couvertes par la box, n'est-ce pas ? Ca me parait evident, mais je prefere verifier.

le ping google.fr ne trouve pas l'hote.

Pour le ping 66.249.64.1, 4 paquets envoyés, et 4 paquets perdus...

Hors ligneAnthony Le 19/05/2014 à 16:55 Profil de Anthony Configuration de Anthony

Fou du volant

Ok, il y a donc un problème de routage sévère, pas simplement un problème de DNS. 

Laisse le DHCP sur le répéteur que l'on voie ce que ça fait. J'ai regardé la notice de celui-ci et effectivement elle est plutôt succincte. 

Au niveau de la passerelle c'est bien celle de la box qu'il faut mettre ça y'a pas de soucis. Au niveau des DNS tu peux également mettre l'adresse IP de ta livebox pour commencer.

Ensuite, pour le routage, laisse le DHCP sur ta livebox, laisse le DHCP sur le répéteur.

Pourrais-tu envoyer une capture d'écran sur VIC des options qui te sont offertes sur le panel d'administration du répéteur ?

--

Hors ligneInflatedguy Le 19/05/2014 à 17:22 Profil de Inflatedguy Configuration de Inflatedguy

Voici qqs des captures d'ecran des principaux menus

http://imgur.com/a/U3gva

Je viens donc de modifier les parametres DHCP. En passant, j'ai corrigé une erreur sur la capture d'ecran des DHCP settings qui disaient que le default gateway etait l'adresse IP du repeteur, j'ai bien remis celui de la box.

J'ai un doute pour les parametres du LAN : il s'agit bien de l'adresse IP du repeteur ?

EDIT : Y'a du progres ! Apres avoir renseigné la box comme serveur DNS, j'ai desormais acces a internet en ethernet ! En revanche, mes appareils mobiles n'arrivent pas à se connecter en wifi, le reseau refuse de les authentifier malgré le fait que la clé donnée soit bonne.

EDIT 2 : Y a encore plus de progres ! J'ai remodifié les parametres LAN, notamment l'emission (je voulais forcer en 40MHz, ce qui est sensé etre meilleur, mais j'ai repassé en auto) puis un reboot, et maintenant le wifi marche ! Youpiiii !

Merci infiniment Anthony pour ton aide :) 

Hors ligneAnthony Le 19/05/2014 à 18:33 Profil de Anthony Configuration de Anthony

Fou du volant

Mais de rien Sourire 

Ça peut servir à d'autres, j'ai donc mis tes captures d'écran sur VIC directement Heureux

Bonne soirée sur VIC Heureux

--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels