BIG Problème de Virus sur mon PC HELP
Hors ligneKoytlo2 Le 01/03/2015 à 18:29 Profil de Koytlo2 Configuration de Koytlo2

Salut

je suis sous xp sp3

j'ai un énorme problème de virus sur mon portable. j'ai des sous-répertoires dans "documents and settings". Plutôt que de marquer "\menu démarrer\programmes\" il va me marquer "\menu démarrer\IDETOOL\"
il faut savoir que idetool est un pilote ide trouvé sur "tous les drivers.com"

j'ai vu aussi que "default user" etait dejà avec idetool plutot que "programmes"

de plus j'ai "mes documents/Téléchargement" qui ressort se transforme "mes documents/T_l_chargment" ( _ = petit carré).
mais aussi tous les telechargement (sauf un !!!) ont disparus.

j'ai fait un scan avec zhpdiag et j'ai trouvé le pup conduit et un autre que j'ai éliminé via le script et zhpfix

j'ai essaye de faire un scan en ligne avec bitdefender mais çà a planté et çà me ferme la session. mais il faut savoir qu'à ce niveau normalement j'ai deux sessions (pascal et musique). suite à la fermeture il ne restait que "musique" dans le menu session et dans le panneau de configuration. j'ai redemarré et essayé d'ouvrir un live cd pour voir ce qu'il en est sous linux

resultat : documents and settings serait correct (mais je n'ai pas verifié "telechargement" car je n'y ai pas pensé . je referais la manip pour voir ce qu'il en est.

je suis revenu sous windows mais en arrivant au menu session ce n’était plus "musique" mais "pascal" qui était proposé !!!!

j'ai passe adwcleaner mais rien puis RogueKiller et là il y avait deux petits trucs que j'ai nettoyé

je suis en train de passer malwarebyte . j'attends la fin.

salut


mise à jour et suite des événements


je viens de finir le scan avec malwarebyte en mode sans échec (c'est plus stable comme çà). : absolument rien à signaler !!!
j'ai fait , toujours en mode sans échec, bitdefender en ligne : rien à signaler

avec vous des conseils ?
est-ce qu'un helper peut venir m'aider s'il vous plait ?

salut



suite des événements

j'ai redémarre et de "t_l_chargement" on est passe à deux répertoire "t_l_chargement" + "téléchargement" (avec tous les programmes retrouvés).

me paraissant instable et parallèlement ayant un problème mbr (repéré par roguekiller et par le fait qu'à chaque redémarrage ou presque une versification de c est nécessaire), j'ai fait un chkdsk /f /r au redémarrage. çà a duré très longtemps (donc il y avait beaucoup de truc à revoir).

Windows c'est ouvert et au final "téléchargement" est resté (pas d'instabilité apparente). j'ai tout simplement effacé "t_l_chargement", j'ai remis le répertoire "documents & settings\default user\menu démarrer\idetool" par "documents & settings\default user\menu démarrer\programme" du coups toutes les autres sessions sont revenu à la norme à ce niveau.

j'ai fait aussi une recherche avec seaf de toute trace de "conduit" et ait tout effacé.

çà semble réglé mais tout çà est intriguant et pas très rassurant. en effet j'ai tout remis en place manuellement pourtant je n'ai pas résolu le problème car aucun virus n'a été trouvé qui me permettrait de dire que tout est stabilisé.

si quelqu'un peut m'aider à faire un bilan sachant que zhpdiag (qui n'est pas infaillible loin de là) montrerait que tout va bien.


salut

Hors ligneTribun Le 02/03/2015 à 08:05 Profil de Tribun Configuration de Tribun

Bonjour.

IDetool.exe permet d'utiliser les fonctions de l'interface IDE.

Il n'est pas dangereux, mais va dans Exécuter et tape regedit tu va dans Édition et Rechercher. tape IDEtool,

et lance la recherche tout ce que tu trouve supprime.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneKoytlo2 Le 02/03/2015 à 21:11 Profil de Koytlo2 Configuration de Koytlo2

salut

merci pour ton aide mais vu que c'est un pilote telecharge sur tous les drivers.com et que normalement il ne pose pas de problème je vais le laisser en l'etat en attendant une verification par un helper par ex pour ne pas mettre mon portable plus mal que ce qu'il est dejà.

rien ne dit à priori d'ailleurs que ce soit idetool qui soit en cause

ce que je vais faire par contre c'est de prendre le pilote et l'analyser avec virustotal.

ce que j'attends des gens qui voudrait bien m'aider c'est de faire des scans et des desinfections diverses pour etre sûr que tout aille bien dans l'avenir et non avoir à faire à un virus qui sommeillerait.

salut

Hors ligneKoytlo2 Le 02/03/2015 à 21:15 Profil de Koytlo2 Configuration de Koytlo2

re

je viens de finir l'analyse par virustotal et tout est absolument nickel avec le pilote idetool

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels