Adresse IP en 169...
Hors ligneYasmina17 Le 18/07/2005 à 19:35 Profil de Yasmina17 Configuration de Yasmina17

Salut,
je vous explique mon pb: j'arrive plus à me connecter depuis assez longtemps et en appelant numéricable (mon fournisseur d'accès) on me dit que c'est à cause de mon adresse Ip qui est en 169, configuration automatique de Windows erronée... Jusque là OK... puis on me dit de passer en Ethernet au lieu de l'USB... encore OK... mais ça ne marche pas... alors on me dit de réinstaller windows xp sur mon pc... encore OK... Mais ça marche toujours pas... puis on me dit de réinstaller ma carte réseau... ok... mais ça ne fonctionne toujours pas ! Apparemment tous les parametres sont bons mais l'adresse ip commence toujours par 169... Que faire ? Si quelqu'un sait, ça m'aiderait beaucoup ! Merci d'avance :)
Hors ligneAnthony Le 18/07/2005 à 20:00 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

je pense que tu devrais gueuler un peu, si après avoir réinstallé Windows XP ta connexion ne fonctionne toujours pas, ça m'étonnerais que ça vienne de chez toi...
--

Hors ligneYasmina17 Le 18/07/2005 à 20:18 Profil de Yasmina17 Configuration de Yasmina17

Ah bon, selon les 2 personnes de Numéricable à qui j'ai expliqué le problème, le problème vient de chez moi, ils ont tout verifié et c'est mon pc qui (selon eux) cause le pb... Donc y'a plus rien a faire (de mon coté, à part rereretéléphoner) ?
Hors ligneAnthony Le 18/07/2005 à 20:21 Profil de Anthony Configuration de Anthony

Fou du volant
Quels sont tes paramètres de connexion ?

Donne-nous ton IP attribuée manuellement par Windows (dans les paramètres réseau du panneau de configuration, tu cliques sur "TCP/IP", puis sur "propriétés").
--

Hors ligneYasmina17 Le 18/07/2005 à 20:37 Profil de Yasmina17 Configuration de Yasmina17

c réglé sur automatique, donc ça me donne pas l'adresse IP... Ms vous voulez l'adresse Ip en 169 ?
Hors ligneChez-olivier Le 19/07/2005 à 09:47 Profil de Chez-olivier Configuration de Chez-olivier

salut,

si tu as une adresse ip règlée sur auto dans propriété tcp/ip, c'est donc ton FAI qui te donne une adresse ip automatiquement. A chaque connexion cette adresse change(dynamique) mais reste dans la plage d'adresses attribuées au FAI.
qu'as tu en tête de ton réseau? un modem usb, ethernet, serveur, routeur,....

a+
--
Sans maitrise, la puissance n'est rien...
Hors ligneTrepied Le 19/07/2005 à 09:53 Profil de Trepied Configuration de Trepied

Dr_Chacalux
Salut,

tu dois avoir un modem cable, essaye de rebooter cette bête, puis de brancher ton cable reseau, desfois que le modem garde les anciens parametres et te les reaffecte...
--
Computers are like air conditioners, they are useless when you open Windows.
Hors ligneYasmina17 Le 19/07/2005 à 14:43 Profil de Yasmina17 Configuration de Yasmina17

J'ai un modem branché sur une carte Ethernet. je le débranche et rebranche un peu après  ( c ce k'on m'a dit de faire chez numéricable), mais rien a faire... ça marche toujours pas.
L'erreur vient pourtant bien de chez moi puisque je peux me connecter avec un 2e ordinateur.
Hors ligneSweetdevil Le 19/07/2005 à 16:29 Profil de Sweetdevil Configuration de Sweetdevil

Viconaute ninja
Salut,

Bizarre ça... normalement un modem cable branché sur carte ethernet ne nécessite aucune configuration et le réseau est configuré en dhcp dès l'install, y a rien à faire du tout (même sous linux! ça c'est pour les mauvaises langues de bases :-P).

Vérifie que ton réseau est configuré en dhcp.

++
--
Linux, il y a moins bien mais c'est plus cher.
Hors ligneTrepied Le 19/07/2005 à 17:30 Profil de Trepied Configuration de Trepied

Dr_Chacalux
Ouep, c'est pour ça d'un reboote ou une reinitialisation quelquonque de ce modem....

Mais faut être sur de demander une IP de façon automatique...
--
Computers are like air conditioners, they are useless when you open Windows.
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels