Problème réseau Livebox + Wifi
Hors ligneChat79a Le 09/02/2008 à 13:53 Profil de Chat79a Configuration de Chat79a

Bonjour à tous,

Ayant parcourus des dizaines de forum je me résigne a faire ce post car je ne trouve vraiment pas de solution à ce problème :

L'installation :

Une livebox utilisée pour 3 Pcs tous connectés en Wifi.
Pour 2 de ces PCs aucun problème, pour le troisième par contre ça se corse.

Ce Pc portable dispose d'une carte Wifi PCMCIA. Réglages Wifi ok, je me connecte à la livebox et j'ai du signal.
J'obtient bien une adresse IP via le DHCP, jusqu'ici tout va bien.

Premier problème : Impossible de pinger la livebox (192.168.1.1) alors qu'elle me donne bien les config DHCP (ipconfig OK)
-> aucun parefeu d'installé

Dès lors j'ai fais quelque recherche sur Internet et il semble que plusieurs personne aient résolu ce genre de problème en reconfigurant la couche réseau avec la commande DOS netsh.
Donc j'ai éffectuer cette commande : netsh winsock reset, puis redémarrer le PC.

Là miracle, enfin miracle de 5minutes : Je ping bien la livebox et je peux accèder à internet sans problème mais au bout de 5 minutes pouf, plus rien. Je reste cependant connécté (signal Wifi OK).
Si je refais la manip ça refonctionne mais pas + de 5 minutes encore une fois...

Ce qui m'amène à penser qu'un logiciel ou programme agit sur les paramètre TCP/IP de la carte Wifi.
A noter que la connexion via cable Ethernet fonctionne, seul les paramètres TCP/IP de la carte Wifi semblent afféctés.

Est ce que quelqu'un ici aurait une piste qui m'évitérai de tout reformater bêtement ?

Merci de vos réponses.
Hors ligneAnthony Le 13/02/2008 à 23:22 Profil de Anthony Configuration de Anthony

Fou du volant
Salut

Clique sur Démarrer, Exécuter, tape Services.msc et contrôle dans la fenêtre qui s'ouvre que les services client DNS et client DHCP sont activés et mis en démarrage automatique. Regarde ensuite dans les propriétés réseau pour ta connexion sans fil, qu'elle ne se connecte pas automatiquement à un autre réseau (Démarrer, panneau de configuration, connexions réseaux, clic droit sur la connexion réseau sans fil, afficher les réseaux sans fil disponibles) à gauche tu pouras configurer les options avancées, clique et puis supprime tous les autres réseaux autres que celui de ta maison, et décoche la case "me connecter automatiquement aux réseaux sans fil lorsqu'ils sont à portée).

Voilà tiens-nous au courant si y'a du progrès (ou non)
--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels