Mise en réseau sous Windows 3.11
Hors ligneMarculinos Le 23/07/2005 à 23:26 Profil de Marculinos Configuration de Marculinos

Viconaute Modérateur
Hello,

Je cherche à mettre en réseau un PC qui tourne sous windows 3.11 (PC n°3 qui est indiqué dans mon profil).

Voici la situation:

Mon PC n°3 est relié à mon PC n°1 par un câble réseau croisé. Mon PC n°1 a pour adresse IP 192.168.0.1, masque de sous-réseau 255.255.255.0 .

j'ai installé le protocole TCP/IP dans les paramétrages réseau sur le PC n°3 et j'ai configuré l'adresse IP en 192.168.0.15, le masque de sous-réseau en 255.255.255.0 et la passerelle en 192.168.0.1.

J'ai bien défini le workgroup comme identique sur les deux PC.

Malgré cela, je ne parviens pas à faire un ping qui marche depuis le PC n°1.

J'espère que quelqu'un ayant de bons souvenirs pourra m'aider.

Merci d'avance infiniment.
Hors ligneAnthony Le 24/07/2005 à 01:36 Profil de Anthony Configuration de Anthony

Fou du volant
Salut marculinos

Marculinos a écrit :
sous windows 3.11


Les souvenirs sont loins... loins (en ce qui me concerne)

Désolé . J'espère que quelqu'un d'autre pourra t'aider
--

Hors ligneChez-olivier Le 26/07/2005 à 11:25 Profil de Chez-olivier Configuration de Chez-olivier

salut,

as tu essayé en définissant le dhcp auto et a partir du pc1 "créer un réseau local ou de minientreprise", puis avec une clé USB ou une disquette installe pc3, redémarrer.(cable croisé)

pc1 et pc2 sont reliés a internet de quelle manière?independemment? ou alors tu as un hub, un routeur, ou une 'truc'box.... je dis cela pour ne pas mélanger cable droit et croisé.

a+tiens moi au courant
--
Sans maitrise, la puissance n'est rien...
Hors ligneMarculinos Le 26/07/2005 à 20:29 Profil de Marculinos Configuration de Marculinos

Viconaute Modérateur
Hello,

Je vais essayer ça dès que j'aurais un moment. Merci du tuyau.

PC1 et PC2 sont connectés à internet individuellement via connexion WIFI sur USB.

Le câble de liaison entre PC1 et PC3 est un câble croisé.

Je te tiens au courant pour la suite.

@+
Hors ligneMarculinos Le 03/08/2005 à 18:18 Profil de Marculinos Configuration de Marculinos

Viconaute Modérateur
Désolé pour le temps de réaction.

J'ai essayé ce que tu m'as indiqué mais pas de résultat.
Je crains surtout une chose, c'est que le fichier netsetup.exe généré par cette technique est compilé en 32 bits or Windows 3.11 est en 16 bits.

Merci quand même pour l'idée, elle avait le mérite d'être tentée.

Je cherche toujours...

Edit 20h40:: Réussi!!!

Après de mains efforts, c'est bon, j'accède aux dossiers du pc win 3.11

Mon nouveau souci est d'établir une connexion internet sans être obligé de lancer une connection RTC. J'ai pourtant déclaré mon PC n°1 comme passerelle, mais lorsque je lance Internet Explorer 2.1 (oui je sais, certains vont rire à n'en plus pouvoir. Ils n'ont pas tort, mais c'est tout ce que j'ai réussi à trouver comme navigateur 16bits Krosoft dans Google sans que le lien soit mort) il tente de lancer une connexion à distance par modem.

Toutes idées valables bienvenues

EDIT 21H15 :
J'ai installé Netscape 1.0 et j'arrive à afficher la page du site Perdu.com ce qui n'est pas difficile puisqu'elle est en mode texte. Par contre, le HTML n'a pas l'air d'être géré correctement.

A suivre...
Hors ligneChez-olivier Le 04/08/2005 à 09:23 Profil de Chez-olivier Configuration de Chez-olivier

salut,

c'est je crois la technologie windows qui coince un peu.. j'ai eu le même soucis avec des pcs pourtant plus récents.
ma soluce a été hub, routeur, cable droits.
je reste attentif, ta démarche m'intéresse.
a+
--
Sans maitrise, la puissance n'est rien...
Hors ligneMarculinos Le 04/08/2005 à 09:45 Profil de Marculinos Configuration de Marculinos

Viconaute Modérateur


J'ai avancé encore un peu. Après installation de Opéra 3.0, j'ai pu effectuer une navigation internet et accéder à google. Graphiquement, ce n'est pas top, mais cela fonctionne. Je cherche encore meilleur navigateur, mais au moins celui-ci me prouve que ma configuration réseau est bonne. Je précise que j'ai essayé d'installer Internet Explorer 16bits, mais celui-ci me renvoie un message d'erreur au début de l'installation, prétextant qu'il me faut au moins 4 Mo de mémoire pour installer (j'ai 256Mo lol ).

Le nouveau challenge consiste à faire fonctionner MSN Messenger. J'ai essayé la version Webmessenger, mais le navigateur me dit qu'il y a un blocage des pop-up activé.
Je suis donc en train de chercher s'il existe une version 16 bits installable de ce logiciel.

On arrête pas l'anti-progrès...
Hors ligneAnthony Le 04/08/2005 à 12:22 Profil de Anthony Configuration de Anthony

Fou du volant
Marculinos a écrit :
j'ai 256Mo lol


Tu vas pouvoir nous faire un RAM drive avec windows dedans MDR (le PC de la mort qui tue )

[édit] :
Comme navigateur tu as aussi Opéra 3.62 :

Navigateur 16 bits - opéra 3.62
--

Hors ligneMarculinos Le 04/08/2005 à 12:26 Profil de Marculinos Configuration de Marculinos

Viconaute Modérateur
Et encore, il  en restera de dispo car de toute façon le gestionnaire de mémoire EMS ne gère que (Edit)32Mo(Edit) et un Ramdrive ne peut excéder 32Mo sous ms-dos.

Mais c'est tout ce qu'il me restait en stock chez moi comme barette de mémoire. Qui peut le plus peut le moins...

@+
Hors ligneMarculinos Le 05/08/2005 à 21:49 Profil de Marculinos Configuration de Marculinos

Viconaute Modérateur
Juste pour l'amusement, regarder le site de Vulgarisation-Informatique.com vu par Internet Explorer 3.02a .

Mdr
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels