Problème pour créer un Batch (bonjour à tous)
Hors ligneSyrius40 Le 09/10/2013 à 12:57 Profil de Syrius40 Configuration de Syrius40

Bonjour,

Je me présente Syrius40 (Karine) j'aimerais créer un batch afin de monter un lecteur réseau sur mes pcs clients :

  • J'ai un serveur A (qui est sur un domaine "lambda" où j'ai partagé un répertoire (SVG Assos) avec plusieurs sous répertoire (Nom de chaque asso)

ce qui donne en nom de partage \\192.168.40.234\(nom de l'asso)

  • Chaques sous répertoire est sécurisé avec un nom d'user (faisant partit de mon domaine "lambda") et un mot de passe LOGIQUE lol
  • J'ai une 50aine de PCs qui doivents sauvegarder à distance sur le serveur A leurs documents
  • J'ai donc installé un logiciel de sauvegarde bien pratique COBIAN
  • Après j'ai monté manuellement sur les différents postes clients le lecteur réseau du serveur A où la sauvegarde de Cobian doit se faire en allant sur poste de travail, connecter un lecteur réseau, \\192.168.40.234\"nom asso" et à ce moment là il me demande le USER et Mot de passe du domaine du serveur A et la nickel ça fonctionne, le lecteur est bien monté et Cobian peut sauvegarder 1 fois par semaine les documents.
  • Mon soucis c'est que certains postes clients perdent le mot de passe réseau du lecteur monté et les sauvegardent ne se font plus.
  • Je voudrais créer un Batch pour monter le lecteur réseau à chaque ouverture de session des postes clients, ou alors dans les tâches planifiées lancer le Batch uniquement les jours de sauvegardes programmées par Cobian.

J'ai essayé ça :

@echo off
net use "LETTRE:\\192.168.40.234\nom asso mot de passe /USER:" " /PERSISTENT:YES /Y

ça ne marche pas j'ai des erreur 53 et 64 comme quoi il n'arrive pas à joindre le réseau....

Qui peut m'aider je ne suis pas admin réseau ni programmatrice angry

 

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels