problème au démarrage
Hors ligneGyll Le 02/09/2005 à 16:09 Profil de Gyll Configuration de Gyll

Bonjour,
Lorsque j'allume mon ordinateur, au démarrage il y a un écran noir avec écrit dessus : "Choisissez le système d'exploitation
. Microsoft Windows XP Home Edition
. Console de récupération Microsoft XP
Pressez les flêches Haut et Bas pour mettre votre choix. Appuyez sur ENTREE lorsque votre choix est fait." Et je n'ai pas le temps d'appuyer sur un bouton, la page s'en va et mon ordinateur s'ouvre normalement. J'ai ce problème depuis hier, après que j'avais dû faire une restauration système à une date antérieure après l'installation d'un programme qui ne fonctionnait pas correctement dans mon ordinateur et aussi après que j'avais essayé de démarrer mon ordinateur en mode "démarrage sélectif". Voilà les manipulations que j'ai faites qui pourrait éventuellement être la cause du problème. Donc que puis-je faire pour que cet page ne s'affiche plus au démarrage ? Merci de votre aide.
Hors ligneAnthony Le 02/09/2005 à 17:30 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

fais un clic droit sur le poste de travail, clique sur "propriétés" puis sur l'onglet "avancé". Dans la zone "démarrage et récupération" clique sur "paramètres". Choisis ensuite le système d'exploitation par défaut, décoche ensuite les deux cases "afficher ..."
--

Hors ligneGyll Le 02/09/2005 à 18:02 Profil de Gyll Configuration de Gyll

Un grand merci pour ton aide précieuse. J'ai suivi tes instructions et le problème est résolu. Démarrage normal. (Par contre, je ne comprends pas pourquoi cet affichage était apparu, était-ce dû à ma restauration du système à une date antérieure ou parce que j'avais changer les paramètres de démarrage dans MSCONFIG ? ou autre ?)
Hors ligneAnthony Le 02/09/2005 à 18:26 Profil de Anthony Configuration de Anthony

Fou du volant
Les cases étaient toutes cochées :-)
--

Hors ligneGyll Le 02/09/2005 à 18:44 Profil de Gyll Configuration de Gyll

et oui les cases étaient toutes cochées et pourtant je n'y avais pas touché ! Alors je ne comprends pas pourquoi ça s'est fait tout seul.
Aussi, j'ai un autre problème qui est apparu après ma restauration du système, : quand j'ouvre mon logiel "BUDGET FACILE 3", j'ai une petite fenêtre qui s'ouvre : BUDGET FACILE 3 - Format de fichier non reconnu - OK, et je dois alors cliquer sur "OK" pour que le programme s'ouvre. aussi quand j'essai d'aller dans mon parefeu Zone Alarme, quand je vais dans "contrôle des programmes", il m'ouvre une fenêtre : Zapro.exe-pas de disque - Il n'y a pas de disque dans le lecteur-Insérer un disque dans le lecteur F:.Annuler Recommencer Continuer, et je dois cliquer plusieurs fois sur "annuler" et sur la croix pour fermer cette fenêtre et pour que Zone Alarme m'affiche le contrôle de programmes. Pourquoi ces fenêtres s'affichent et comment faire pour corriger ces problèmes ? Merci.
Hors ligneGyll Le 05/09/2005 à 16:11 Profil de Gyll Configuration de Gyll

et oui les cases étaient toutes cochées et pourtant je n'y avais pas touché ! Alors je ne comprends pas pourquoi ça s'est fait tout seul.
Aussi, j'ai un autre problème qui est apparu après ma restauration du système, : quand j'ouvre mon logiel "BUDGET FACILE 3", j'ai une petite fenêtre qui s'ouvre : BUDGET FACILE 3 - Format de fichier non reconnu - OK, et je dois alors cliquer sur "OK" pour que le programme s'ouvre. aussi quand j'essai d'aller dans mon parefeu Zone Alarme, quand je vais dans "contrôle des programmes", il m'ouvre une fenêtre : Zapro.exe-pas de disque - Il n'y a pas de disque dans le lecteur-Insérer un disque dans le lecteur F:.Annuler Recommencer Continuer, et je dois cliquer plusieurs fois sur "annuler" et sur la croix pour fermer cette fenêtre et pour que Zone Alarme m'affiche le contrôle de programmes. Pourquoi ces fenêtres s'affichent et comment faire pour corriger ces problèmes ? Merci.
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels