Problème lors du lancement de Windows Vista
Hors ligneMr.monk Le 06/03/2012 à 14:15 Profil de Mr.monk Configuration de Mr.monk

Bonjour à tous,

Je me permets de poster ce message sur ce forum dans l'espoir que quelqu'un puisse m'aider à éclaircir un problème informatique.

En effet, depuis 2 jours, mon ordinateur portable Compaq ne parvient plus à lancer Windows Vista.

Lorsque je l'allume, mon écran reste résolument noir, comme s'il était éteint.

Il n'y a aucun message qui s'affiche et pas de BIOS.

Il n'y a pas moyen de démarrer en mode sans échec (les touches F8 et F10 sont inopérantes).

J'ai d'ailleurs l'impression que mon clavier est également bloqué et il n'y a pas de pointeur pour la souris: tout est désespéremment noir...

D'ordinaire, cet écran noir devrait laisser place à la page d'ouverture de session de Windows Vista et le thème musical devrait se faire entendre, mais là, rien...

Pourtant, l'ordinateur fait un bruit habituel et le ventilateur tourne correctement.

J'ai essayer de réinitialiser le matériel en enlevant la batterie, mais sans succès...

Serait-ce dû à un virus informatique? (je précise que j'ai la version gratuite d'Avast avec mise à jour automatique).

Quelqu'un aurait-il une piste?

Merci d'avance.

 

Mr.Monk

 

Hors ligneTribun Le 06/03/2012 à 16:20 Profil de Tribun Configuration de Tribun

Bonjour

Et tu n'as aucun CD d'installation ou de restauration !

Tu devrais faire un essai et connecter un projecteur (un second écran) sur ton portable.

La nappe entre ton pc et l'écran peut être endommagée ! donc tu peut avoir un écran noir sans rien dessus.

C'est une supposition.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneMr.monk Le 06/03/2012 à 17:11 Profil de Mr.monk Configuration de Mr.monk

Merci pour cette réponse.

Il faut que je vérifie si je possède un cd de restauration, quoique je ne sois pas sûr que mon PC puisse le lancer dans l'état où il se trouve.

Concernant l'écran, si la nappe qui le relie au PC était endommagée, cela n'expliquerait pas le fait que je n'entends pas le thème musical de Windows Vista qui est censé accompagner la page d'ouverture de session (en tout cas je suppose).

L'écran resterait noir mais le son devrait contineur à fonctioner normalement.

Pour ma part, j'ai plutôt l'impression que le système d'exploitation a décidé de ne plus se lancer du tout.

Je signale par ailleurs que les leds du clavier (touches Maj, Verr Num,...) ne s'allument pas non plus...

J'essaye de glaner quelques informations sur le web avant de consulter un informaticien (j'aimerais éviter de devoir racheter une carte mère ou un nouvel ordinateur portable si le problème peut venir d'ailleurs).

 

 

Hors ligneSindbad Le 06/03/2012 à 17:27 Profil de Sindbad Configuration de Sindbad

Bonjour ,

Apparamment c'est un pb majeur : processeur qui est h.s ou carte mère en panne .

--
[couleur=#009900]La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : rien ne fonctionne.. et personne ne sait pourquoi! Albert Einstein [/couleur]
Hors ligneMr.monk Le 06/03/2012 à 17:36 Profil de Mr.monk Configuration de Mr.monk

Bonsoir Sindbad,

C'est un peu ce que je crains malheureusement.

Cela pourrait-il être le résultat d'un virus ou plutôt d'une panne aléatoire?

 

Hors ligneSindbad Le 06/03/2012 à 20:58 Profil de Sindbad Configuration de Sindbad

Non, ca ne doit pas être un virus , puisque tu n' a même pas le test du bios . C'est un pb matérielle

--
[couleur=#009900]La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : rien ne fonctionne.. et personne ne sait pourquoi! Albert Einstein [/couleur]
Hors ligneMaiker Le 27/03/2012 à 12:17 Profil de Maiker Configuration de Maiker

L'écran resterait noir mais le son devrait contineur à fonctioner normalement.

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels