[Eeepc] Installer XP Pro
Hors ligneDaebis18 Le 18/03/2013 à 17:15 Profil de Daebis18 Configuration de Daebis18

bonjour a tous, voici mon problème

j'ai actuellement un Eeepc 1015PE sous Seven Home (de la merde quoi)
j'ai retrouver mon petit cd de XP pro SP1 avec ses code (officiel)

je branche mon disque dur externe et je colle la galette
tous se passe comme d'habitude sauf que je tombe sur un message m'indiquant qu'aucun disque n'a étés détecter pour l'installe

il me propose d'ajouté manuellement une entrer SCSI en appuyant sur [S]
une 30e de ligne son afficher
(en résumer)
carte SCSI adaptec
Carte HOTE SCSI adaptec
Contrôleur SCSI adaptec
contrôleur fibre optique
Contrôleur RAID
Carte HOTE SCSI Advansys
contrôleur SCSI PCI
compaq
carte IBM
dell
hewlett
carte qlogic

j'ai eu la bonne idée de faire un scan avec Aida 32(ou 64 je sais plus)
voila se que cela donne

[code]
    Ordinateur:
      Type de système                                   PC avec processeur x86 ACPI  (Mobile)
      Système d'exploitation                            Microsoft Windows 7 Home Premium
      Service Pack du système                           SP1
      Internet Explorer                                 9.0.8112.16421 (IE 9.0)
      DirectX                                           DirectX 11.0
      Nom du système                                    ASUS-PC
      Nom de l'utilisateur                              asus
      Domaine de connexion                              WORKGROUP
      Date / Heure                                      2013-03-18 / 01:42

    Carte mère:
      Type de processeur                                Mobile Intel Atom N455, 1666 MHz (10 x 167)
      Nom de la carte mère                              Asus Eee PC 1015PE
      Chipset de la carte mère                          Intel Tiger Point NM10, Intel Pineview-M
      Mémoire système                                   2Go DDR3 SDRAM
      DIMM1: SK Hynix HMT325S6BFR8C-H9                  2 Go DDR3-1333 DDR3 SDRAM  (9-9-9-24 @ 666 MHz)  (8-8-8-22 @ 609 MHz)  (7-7-7-20 @ 533 MHz)  (6-6-6-17 @ 457 MHz)  (5-5-5-14 @ 380 MHz)
      Type de Bios                                      AMI (07/12/10)

    Moniteur:
      Carte vidéo                                       Intel(R) Graphics Media Accelerator 3150  (256 Mo)
      Carte vidéo                                       Intel(R) Graphics Media Accelerator 3150  (256 Mo)
      Accélérateur 3D                                   Intel GMA 3150

    Multimédia:
      Carte audio                                       Realtek ALC269 @ Intel NM10 ICH - High Definition Audio Controller

    Stockage:
      Contrôleur IDE                                    Intel(R) NM10 Express Chipset
      Disque dur                                        ST9320325AS  (320 Go, 5400 RPM, SATA-II)
      État des disques durs SMART                       OK

    Partitions:
      C: (NTFS)                                         130
      D: (NTFS)                                         183.1 Go (183.0 Go libre)
      Taille totale                                     320 Go

    Entrée:
      Clavier                                           Keyboard Device Filter
      Souris                                            ELAN PS/2 Port Input Device

    Réseau:
      Adresse IP principale                             192.168.1.1
      Adresse MAC principale                            74-F0-6D-04-29-44
      Carte réseau                                      802.11n Wireless LAN Card  (192. [ TRIAL VERSION ])
      Carte réseau                                      Atheros AR8132 PCI-E Fast Ethernet Controller

    Périphériques:
      Contrôleur USB1                                   Intel NM10 ICH - USB Universal Host Controller
      Contrôleur USB1                                   Intel NM10 ICH - USB Universal Host Controller
      Contrôleur USB1                                   Intel NM10 ICH - USB Universal Host Controller
      Contrôleur USB1                                   Intel NM10 ICH - USB Universal Host Controller
      Contrôleur USB2                                   Intel NM10 ICH - Enhanced USB2 Controller
      Périphérique USB                                  Périphérique de stockage de masse USB
      Périphérique USB                                  Périphérique USB composite
      Périphérique USB                                  USB2.0 UVC VGA WebCam
      Batterie                                          Adaptateur secteur Microsoft
      Batterie                                          Batterie à méthode de contrôle compatible ACPI Microsoft
      Batterie                                          Batterie composite Microsoft

    DMI:
      Distributeur du Bios                              American Megatrends Inc.
      Version du Bios                                   0603
      Fabricant du système                              ASUSTeK Computer INC.
      Nom du système                                    1015PE
      Version du système                                x.x
      Fabricant de la carte mère                        ASUSTeK Computer INC.
      Nom de la carte mère                              1015PE
      Version de la carte mère                          x.xx
      Fabricant du châssis                              ASUSTeK Computer INC.
      Version du châssis                                x.x
      Type du châssis                                   Notebook

[/code]

j'ai a ma disposition des DVDRW CD-R des SD de taille différente un lecteur externe DVDRW
une connexion via wifi USB un disque dur externe de 250 Go et une clef USB de 16 Go

j'ai lu quelque part que l'ont pouvais ajouté un driver manuellement en appuyant sur F6 au démarrage (mais évidement je le trouve pas se foutu driver)

est'il possible de m'expliquer la amrche a suivre pas a pas pour avoir mon écran d'install de XP que je connais
ou toute remarque [color=CC0000]UTILE[/color]
d'avance merci

disponible a Dae.anthony@gmail.com

Hors ligneSindbad Le 18/03/2013 à 18:02 Profil de Sindbad Configuration de Sindbad

salut

Entre dans le setup du bios , et dans le menu principal (Main) configure le SATA en mode IDE . Enregistre les modifications et quitter

--
[couleur=#009900]La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : rien ne fonctionne.. et personne ne sait pourquoi! Albert Einstein [/couleur]
Hors ligneKoytlo2 Le 19/03/2013 à 22:29 Profil de Koytlo2 Configuration de Koytlo2

salut,

Es-tu sûr que seven rame à ce piont là car tu vas y gagner en lègèreté mais xp même en sp3 commence à vieillir particulièrement vis à vis d'interne. A toi de voir. Vérifie dans tous les cas d'voir de quoi réinstaller ton seven.

essaye peut-être de rajouter de la ram (2 Go de + serait bien)

je pense que tu ne pourras pas installer xp sur un dd externe car xp ne le permet pas.

N'oublie pas que çà s'arrete à ie8 et directX 9.0c (à comparer avec la carte graphique qui risque d'etre en reste).

 

salut

 

 

Hors ligneDaebis18 Le 19/03/2013 à 23:10 Profil de Daebis18 Configuration de Daebis18

Bonsoir,

Pour tous ceux qui chercheront pour plus tard voici la solution à ce problème

(Le sujet peux donc être clos,  archiver et mis en post-it)

 

Plusieurs solution s'offre a vous avec ce problèmes

 

Astuce, débrancher votre batterie, pour deux grosse raison

D’un vous devrez redémarrer votre PC une bonne 100e de fois pour avoir l'écran que vous voulez, donc tirer sur le câble d'alim c'est plus rapide)

De deux la batterie elle n’aime pas les sauts de tentions

 

1 - Petite bidouille rapide dans le BIOS

2 - télécharger le driver sur SD/USB

3 - Nlite

4 - Ubunutu

 

1- pour faire très rapide

(Merci a japan74 de Forum-Hardware.fr et a MrChris de Canard-PC.fr)

[QUOTE=Mr Chris;6492665], l'IDE en tant qu'option dans le BIOS sert justement à simplifier la reconnaissance d'un disque pour un OS qui ne dispose pas nativement de pilotes AHCI. Je n'arrive pas à trouver de guide de ton BIOS donc malheureusement je ne peu pas t'en dire plus pour l'instant.

 

En ce qui concerne le pilotes additionnels il faut que tu essayes de charger ceux là au démarrage de l'installation de Windows XP : [URL="http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/21730/eng/f6flpy-x86.zip&lang=fra&Dwnldid=21730&DownloadType=Pilotes&OSFullname=Windows+XP*&ProductID=2101"]Intel RST[/URL].[/QUOTE]

 

[quotemsg=1350853,2348,828290]Bonjour à tous et toutes,

 

En fait c'est super simple à résoudre comme problème, par défaut dans le bios le gestionnaire de disque est en AHCI au lieu de IDE. (Juste pour l'installation XP)

(Appuyer deux fois sur F3 pour quitter)

Pour que tout rentre dans l'ordre, il faut avant tout mettre dans le bios ton gestionnaire en mode IDE.

(Donc reboot, tab, F2, configuration, AHCI => IDE)

 

Une fois fait, il faut récupérer le driver AHCI chez aSus et mettre à jour le driver du gestionnaire de drive dans le gestionnaire de périphériques.

Des que c'est fait, tu reboot en modifiant à nouveau ton bios mais cette fois en mettant AHCI pour le disque.

 

Tu valides et reboot, normalement ton xp devrait ce lancer sans soucis.

Voici le lien que m'a sorti du brin:

http://www.tt-hardware.com/test/hardware/passer-en-ahci-vraiment-la-galere

Par contre tu n'es pas obliger de récup le logiciel Intel, juste le driver asus AHCI et faire l'installe manuellement comme indiqué.

 

J'espère a voir été assez clair, sinon hésite pas

 

Japan74 [/quotemsg]

Solution efficace bien que je n’ai pas copris le lien

Pensez à installer .net3 framworks sinon vous n’avancerez pas : D

 

 

Merci aussi a simbad de vulgarisation internet

[Quote]Entre dans le setup du bios, et dans le menu principal (Main) configure le SATA en mode IDE. Enregistre les modifications et quitter [/quote]

- - -

2 - solution avec Périphériques extérieur (Disquette, USB, SD, CD-RW)

Vous coller le (ou les) driver(s) sur le périphérique et vous appuyer sur F6 au démarrage de votre Install pour les chopper

Pour les détails, Google, une des solutions les plus communiquer bien que plutôt galère)

- - -

3 - Solution Nlite

(Merci a bill marron de CNET.fr pour sa réponse Très courte mais efficace, comme quoi ...)

[QUOTE=bill morron;2222327]bonsoir

 

Tes drivers sata et tous les pilotes sont ici

http://support.asus.com/Download.aspx?SLanguage=fr-fr&m=Eee+PC+1015PE&p=20&s=1

 

Puis voir => http://www.micro-astuce.com/depannage/XP-Sata.php[/QUOTE]

 

Bon quitte à bricoler autan le faire vraiment !

On télécharge toute ses drivers, les net-framworks, le service pack, les packs de mise à jour (Windows update admin mode) et on configure le tout proprement en virant les applications inutiles (genre Outlook express)

Je n’ai pas bien compris comment ajouté Firefox, 7-zip, teracopy etc. des l'Install mais je crois que c'est faisable)

On grave le tous et paf on a un XP personnalisé pour Ce PC !

 

(J’aime bien cette idée mais je suis trop fegnasse ... bien que sa fait gagner énormément de temps enfaite mais bon)

 

- - -

4 - Lubunutu (version light d’ubuntu) ou ubuntu

10.10 Ou 12.10 (ou la 14.06 le jour ou vous lirez ceci)

Mettez le CD et sa marche !

 

Bon après lisez le manuel pour savoir comment l'utilisez : P

(Bien que sur un Eeepc c'est assez simple, traitement de texte, Firefox, skype, film/musique)

 

 

 

Merci a tous !

Merci à 01.net d'avoir supprimer mon message aussi ...

Merci aux trolls, aux geeks, et a toute les gens a l'humour douteur avec plein de connaissances sans qui internet n'existerai pas

Aux Kevin, aux kikoo, et aux gens  croyant tous savoir ... allez vous pendre personne ne vous regrettera !

 

 

[Quote="juju251"]

Sinon, tu as le problème classique du non reconnaissance du contrôleur de disque.

Donc, soit il faut intégrer le pilote qui va bien au disque d'installation de Windows XP, soit désactiver l'AHCI et passer en mode IDE compatible dans le BIOS (attention, cette manip peut poser des problèmes avec un SSD). [/Quote]

Merci aussi

 

PS: pour le lulz, voici la réponse de l'administrateur sur mon problème

http://www.coupdepoucepc.fr/modules/newbb/viewtopic.php?topic_id=4240&post_id=28655#forumpost28655

Noter le "email supprimer par sécurité" alors que la geolocalisation Par IP/profil est activer LOL quoi !

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels