bug vidéo/son après mise a jour windows 7
Hors ligneStichomyties Le 23/06/2013 à 20:09 Profil de Stichomyties Configuration de Stichomyties

Bonsoir à tous, je sais pas trop si je poste au bon endroit, je tente ma chance ! 

Je viens de copier coller mon post du site de jeuxvidéo.com n'ayant pas trouvé de solution a mon problème et j'espere que l'un de vous aura une solution ! 

"Hier soir, j'ai finis le jeu RAGE, sans AUCUN problème, j'ai ensuite éteins mon ordinateur et windaube a installé les mises à jours. 

Ce matin, j'ai voulu regarder la vidéos sur les nouveau moteurs graphiques pour la next gen, et quand j'ai mis la vidéos en plein écran, elle est devenu saccadé et des crépitement se sont fait entendre dans mes hauts parleurs. Même chose en voulant jouer a Borderland, le jeu saccade, baisse de fps, etc... et rebelote avec Hitman... ainsi que pour Warframe, donc je doute que ce soit la cause des jeux ! 

bref, je commence vraiment à me poser des questions ! car je n'ai jamais eu ce problème avant ! 

Tout mes drivers sont a jours. 
J'espère que vous pourrez vite m'aider à résoudre mon problème ! 

Merci d'avance !

Hors ligneTribun Le 24/06/2013 à 06:12 Profil de Tribun Configuration de Tribun

Bonjour

Si tu as fait des mises a jour et je ne sais de quoi ! La ou les MAJ peuvent êtres foireuses.

Ce n'est pas étrange qu'une MAJ désatbilise un système.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneStichomyties Le 25/06/2013 à 20:17 Profil de Stichomyties Configuration de Stichomyties

Problème résolu ! pâte thermique changée !

 

Sujet clot

Hors ligneKoytlo2 Le 28/06/2013 à 14:46 Profil de Koytlo2 Configuration de Koytlo2

salut laugh

1- juste pour infos perso et pour apprendre un peu plus :

2- comment as-tu deviné ? si tu pouvais me donner des détail, meme les plus insignifiant, de ta démarche.

3- dans quel état était ta pate thermique lorsque tu as enlevé le processeur ? crammé, sèche, mal appliqué (ne recouvrant pas tout) ?

4- as-tu modifié ou changé autre chose qui pourrait aussi compléter l'explication de cette réparation ?

5- quel processeur as-tu ? de quelle année ? (pour voir la durée de vie de ta pate)

6- était-ce la pate d'origine ou tu l'avais changé toi meme ? C'est juste pour avoir une appréciation (sans jugement bien entendu car je n'y connais rien moi meme) des répercussions d'une pate mal appliqué. C'est très sensible si j'en juge par les différents sites internet. Si tu l'avais fais au préalable toi meme, quelle était la marque de ta pate, que j'éviterais à coup sûr la prochaine fois (!) ?

7- avait-tu fais de l'overclocking ? pour voir si ta pate (et ton processeur) as eu droit à un excès de chaleur qui expliquerait le soucis.

 

Je verrais ainsi comment le détecter la prochaine fois que je croiserais ce phénomène plutot que de chercher un problème de pilote, de carte graphique ou autre.

Merci beaucoup d'avance

 

salut

 

 

 

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels