PC qui se fige
Hors ligneTangerine Le 03/03/2006 à 00:58 Profil de Tangerine Configuration de Tangerine

Bonjour à tout le monde,

Quelqu'un pourra peut-être m'aider. Depuis quelques temps mon PC  se fige. Plus moyen de bouger le pointeur de la souris et les clics restent inopérants avant d'entendre un bip. Le seul moyen est de l'éteindre et de redémarrer.La plupart du temps, quand celà m'arrive, je viens de refermer IE (3 fenêtres ouvertes) ou Mozilla firefox (3 onglets ouverts) qui était ouvert simultanément avec d'autres applications: Mediaplayer 9 en lecture audio + une base de donnée Works + Ant Movie Catalog. Cela semble arriver plus souvent avec Firefox qu'avec IE.
Il faut également que je précise que j'ai déjà essayé de règler le problème en effectuant les actions suivantes:
Formatage du disque dur
Réinstallation  de Windows XP SP2 et de tous les logiciels
Défragmentation en mode sans échec (2X)
Scan complet avec mon antivirus (Securitoo avec mise à jour quotidienne)
Scan avec Spybot Search & Destroy
Test de la ram (256MO) avec Memtest 86+ durant 2 heures > résultat: 0 erreur
J'ai également effectué un autre test,( pensant que je n'ai peut-être pas assez de ram pour faire tourner ces logiciels simultanément) en lancant Everest après avoir ouvert toutes ces applications. Je vous en joins une copie d'écran.

Merci d'avance pour l'aide que vous pourrez m'apporter.
Un amateur en la matière.
Hors ligneAnthony Le 04/03/2006 à 21:06 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

une mise à jour de tous tes drivers ne pourrait à mon avis pas te faire de mal :-)
--

Hors ligneTangerine Le 05/03/2006 à 17:44 Profil de Tangerine Configuration de Tangerine

Bonjour Webmaster,

Merci beaucoup pour ta réponse. Mais, comme indiqué dans mon précédent message, je suis amateur en la matière. Pourrais-tu m'indiquer de quels drivers tu parles et la manière de procéder ?

Avec toutes mes excuses pour mon ignorance.
Et encore merci.
Hors ligneTek32 Le 07/03/2006 à 01:17 Profil de Tek32 Configuration de Tek32

http://update.microsoft.com/windowsupdate/v6/default.aspx?ln=fr   aprés la réinstallation


Securitoo pas bon
Hors ligneTangerine Le 07/03/2006 à 09:29 Profil de Tangerine Configuration de Tangerine

Bonjour tek32,

Merci beaucoup pour ton conseil, j'avais peut-être oublié de préciser que j'avais fait les mises à jour Windows Update dans mon topic. Je fais régulièrement les mises à jour Windows dès que je suis averti  d'une nouvelle M.A.J..
Par contre, pour les drivers, je suis un peu perdu. Après quelques recherches, je suis arrivé à mettre le pilote de la carte graphique à jour, mais pour les autres je ne sais pas lesquels et comment les trouver.

Pourquoi dis-tu: Securitoo pas bon ?

Merci beaucoup à tout le monde.
En espérant que quelqu'un pourra m'aider.
A +
Hors ligneTek32 Le 07/03/2006 à 17:10 Profil de Tek32 Configuration de Tek32

Ton xp est corrompu.

le problème de Securitoo c'est qu'il supprime les fichiers infectés sans les réparer.
il arrive qu'il supprime des fichiers système.
Hors ligneTangerine Le 08/03/2006 à 01:35 Profil de Tangerine Configuration de Tangerine

Bonjour Tek32,

Merci beaucoup pour la précision. Depuis j'ai désinstallé Sécuritoo, installé Avast 4.6.763, vérifié et réparé les fichiers système avec la commande: Exécuter/cmd puis ok et ensuite sfc /scannow. Ca ne mange pas de pain et ça ne peut pas faire de mal. Pour le firewall, j'utilise temporairement le pare feu de Windows en attendant de faire mon choix entre ZoneAlarme et Kerio Personnal Firewall. N'hésite pas à me dire si je fais une connerie avec cet antivirus ou ces firewalls.

Et maintenant advienne ce qu'il pourra comme dirait l'autre. De toute façon je donnerais des nouvelles sur la suite des évènements, que ce soit bon ou mauvais.

Toujours à l'écoute de bons conseils, l'humble amateur que je suis vous remercie tous.
Merci Tek32.
A +
Hors ligneSergioamigo Le 10/03/2006 à 22:59 Profil de Sergioamigo Configuration de Sergioamigo

bonsoir

désolé je ne vais pas pouvoir t'aider,j'ai exactment le meme probleme que toi,pour la navigation sur internet(internet exploreur) si je ne laisse pas une radio en tache de fond le pc se fige ,plus qu'a faire reset pour repartir ,je voulais essayer un autre navigateur mais je vois que tu l'as déja essayé et rien n'y change .si tu as résolu ton problème merci je suis preneur.

    cordialement        sergioamigo
Hors ligneTangerine Le 13/03/2006 à 00:15 Profil de Tangerine Configuration de Tangerine

Bonjour tout le monde,

Tout d'abord un très grand merci à Tek32 qui, par sa remarque à propos de Securitoo, m'a sans doute permis de résoudre mon problème. Comme indiqué dans mon dernier message, j'ai désinstallé la toute dernière et nouvelle version de sécuritoo au profit de Avast et ZoneAlarme et depuis, Oh miracle, ma bécane ne se fige plus. Touchons du bois, pourvu que ça dure. Je pense que c'est l'antivirus dans sa toute nouvelle version qui était à l'origine de mes soucis. C'est à peu près depuis le moment où je l'avais installé que j'ai constaté ce dysfonctionnement, alors qu'avec l'ancienne version, je n'avais pas de problème.
Résultat des courses: Avast est gratuit, j'économise 5 / mois et ma bécane tourne à nouveau rond, donc je suis heureux.

Pour Sergioamigo: Si tu as aussi Securitoo comme Antivirus la résolution par Tek32 de mon problème devrait résoudre le tien.

Merci à tout le monde et toutes mes félicitations au Webmaster pour la qualité de son site et du forum
Hors ligneAnthony Le 19/03/2006 à 21:41 Profil de Anthony Configuration de Anthony

Fou du volant
C'est moi qui te remercie
--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels