Plantage après install du SP2
Hors ligneSancoru Le 31/05/2006 à 11:39 Profil de Sancoru Configuration de Sancoru

Bonjour,

Sur mon ordinateur portable, je ne peux plus installer le SP2 de Windows XP.
J'ai essayé avec XP Pro, XP Home, en mode sans echec, avec un CD d'install comprenant le SP2 ...
J'avais cependant déjà installé le SP2 avant de formater mon DD. Maintenant, quand je tente une install, l'ordi bloque au chargement de XP, puis les couleurs s'altèrent, et enfin, le PC redémarre et recommence après un moment d'attente ...
Je me suis demandé si ça n'était pas des problème de drivers, mais j'ai installé tous les drivers correspondant que j'ai trouvé sur le site de Medion, et je ne trouve pas de driver plus récent ET compatible pour ma carte graphique.
Je me suis aussi demandé si cela ne pouvais pas être un problème matériel, ou venant du BIOS ... mais comment savoir ???

En espérant que quelqu'un connaisse la solution à mon problème, je vous remercie d'essayer de m'aider.
--
Sancoru
Hors ligneAnthony Le 01/06/2006 à 00:08 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

tu as la référence précise de ton portable STP ? il se peut qu'il y ait effectivement des incompatibilités. Le SP2 n'est pas indispensable si tu as un bon pare-feu et si tu fais attention à ce que tu télécharges.
--

Hors ligneSancoru Le 01/06/2006 à 09:53 Profil de Sancoru Configuration de Sancoru

Bonjour,

Mon ordi est un Medion MD 40402, pour de plus amples informations, dit moi exactement ce que tu as besoin de savoir et je te répond ce soir stp.

Cependant, je suis en BTS IRIS (comme indiqué dans mon profil), et j'ai besoin de certain logiciels afin de poursuivre mes études. Le problème, c'est que certain d'entre eux requièrent, le SP2 (exemple de Visual Studio 2005 et/ou Visual Studio .net).
C'est pour celà qu'il me faut absolument trouver le problème, et la solution pour le résoudre ...

Autre problème complètement à part, je possède un DD Maxtor qui émet des bips lorsque je l'alimente. Sais-tu si il est mort ou s'il y a quelque chose à régler (il y a un cavalier reliant 2 broches) ???

Merci d'avance !
--
Sancoru
Hors ligneAnthony Le 01/06/2006 à 15:45 Profil de Anthony Configuration de Anthony

Fou du volant
Pour ton installation du SP2, tu peux tenter de la faire en mode sans échec. Si une fois l'installation faite ton ordinateur redémarre sans raisons, démarre Windows en mode sans échec (touche F8 avant le chargement de Windows, tu choisis ensuite dans le menu qui apparaît "mode sans échec"), ensuite un clic droit sur l'icône du poste de travail, "propriétés", onglet "avancé", dans la zone "démarrage et récupération" tu cliques sur "paramètres" et tu décoches "redémarrer automatiquement". Ensuite tu redémarres en mode normal. Dis-nous si ça change quelque chose ;)
--

Hors ligneSancoru Le 01/06/2006 à 15:53 Profil de Sancoru Configuration de Sancoru

Salut,

Tu m'excusera mais je ne tenterai pas ta solution, pour la simple et bonne raison que j'ai déjà tenté de l'installer par le mode sans echec, et que celà ne change absolument rien ...

Mon ordi ne démarre ni en mode normal, ni en mode sans echec ...

Merci quand même ...

Et pour le DD, tu sais s'il est mort ?
--
Sancoru
Hors ligneAnthony Le 01/06/2006 à 16:15 Profil de Anthony Configuration de Anthony

Fou du volant
Tu as décoché la case de redémarrage automatique avant de l'installer ?

Pour le disque dur, je n'ai jamais entendu un disque dur émettre des bips, mais plutôt le BIOS, donc je ne peux pas te dire avec certitude si oui ou non ton disque est mort.
--

Hors ligneSancoru Le 01/06/2006 à 17:05 Profil de Sancoru Configuration de Sancoru

Re,

Le problème c'est que de toute façon, l'ordi bloquerai surement à vie s'il ne redémarai pas ... car il ne met pas toujours le même temps avant de redémarrer, et que l'image s'altèrent après que la barre de chargement Win XP ne ce soit bloquée;;;
J'essayerai de le tenter quand même si je ne trouve pas d'autre solution avant la fin du week-end...

Pour le DD, au cas où tu aurais des doutes sur le fais que ce soit ou pas le DD lui-même qui bipe, je tiens à préciser qu'il etait connecté via un adaptateur IDE->USB donc loin du reste de la machine ...
--
Sancoru
Hors ligneAnthony Le 01/06/2006 à 17:12 Profil de Anthony Configuration de Anthony

Fou du volant
Mais même si l'ordi bloque, c'est le but, il faut qu'on voit d'où vient l'erreur, car un écran noir ou un vulgaire caractère qui ne cesse de clignoter c'est pas très parlant. Pour ton disque dur, il est donc entouré d'un boîtier externe ? si oui c'est sûrement ce boîtier qui a bippé, auquel cas il faudrait regarder la notice de cet appareil et faire correspondre le nombre de bips avec un éventuel problème. Sinon donne-nous la référence de ce boîtier, on essaiera de trouver.
--

Hors ligneSancoru Le 01/06/2006 à 17:24 Profil de Sancoru Configuration de Sancoru

Le DD n'est pas dans un boitier, je l'ai testé dans l'entreprise où je fais mon stage ... je te donne tout ce qu'il y a écrit dessus et qui me semble intéressant :

DiamondMax Plus 8 40GB ATA/133 HDD
code : NAR61590      LBA : 80293248


et en ce qui concerne mon portable, je verrais ça plus tard ... (faut que je le remonte ...)
--
Sancoru
Hors ligneAnthony Le 01/06/2006 à 17:31 Profil de Anthony Configuration de Anthony

Fou du volant
Ok je viens d'entendre le bruit d'un PC ayant des problèmes apparemment similaires, je vois ce qu'est ton "bip" en fait (je m'imaginais pas du tout ce son là, je pensais plutôt à un bip fort genre bios). Donc non ton disque n'est pas forcément mort, mais en général ça veut dire qu'il ne va pas bien (qu'il va bientôt crever quoi). J'ai eu ça sur mon Maxtor une fois... Pour en avoir le coeur net tu actives dans le bios la fonction SMART qui va te dire si oui ou non ton disque a des chances de décéder dans les jours qui viennent.

a +
--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels