CD d'XP non détecté au boot du PC, impossible de réinstaller XP
Hors ligneMowdya Le 02/07/2006 à 13:27 Profil de Mowdya Configuration de Mowdya

Bonjour,

Suite à quelques manoeuvres avec Partition Magic 8, j'ai redémarré mon ordi mais cela m'affiche, blanc sur fond noir : DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER. J'ai modifié la séquence de démarrage sous le BIOS pour booter sur le CD, en mettant le CD d'installation, ça ne marche pas.

J'ai 2 DD : un ancien de 40 Go (avec cavaliers) et un récent de 80 Go (sans cavaliers)
J'ai un lecteur-graveur de CD-ROM et un lecteur-graveur de DVD

Dans la liste des IDE, au démarage de l'ordi, s'affiche :
IDE Primary Master [none]
IDE Primary Slave [none]
IDE Secondary Master [TSSTcorpCD/DVD W T] > lecteur DVD
IDE Secondary Slave [Lite-on...] > lecteur CD
IDE Third Master [HDS72...] > DD récent de 80 Go
IDE Fourth Master [none]
IDE Fifth Master [none]
IDE Sixth Master [none]

Le DD de 40 Go a été déconnecté.

Je voudrais :
- pouvoir réinstaller XP Media Center
- mettre le 80 Go en Master avec 2 partitions dont une pour y installer XP
- mettre le 40 Go en Slave, sans partitions

...un café et l'addition, merci ;o)

Je me dis que le fait que le IDE Primary non occupé n'est pas une bonne idée, mais je sais pas y intervenir dessus.

La priorité pour moi est de pouvoir réinstaller XP, le reste, je devrais pouvoir me débrouiller...

Merci pour vos réponses...
Hors ligneAnthony Le 03/07/2006 à 05:32 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

si tu n'as touché ton PC qu'avec partition magic, ton disque n'a pas changé de place physiquement donc il devrait toujours être visible dans le bios non ? ton lecteur de CD aussi ? si tel est le cas pourquoi n'arrives-tu pas à choisir le lecteur de CD dans la liste des boots disponibles ? y'a un truc qui n'apparaît pas ? perso j'aimerais plus de précisions stp, merci
--

Hors ligneMowdya Le 03/07/2006 à 16:37 Profil de Mowdya Configuration de Mowdya

Oui, désolé pour le manque de précisions, je savais pas ce qui était important... Donc voici :
- CM : MSI K8T NEO4 Platimium
- DD : serial ATA 7200 T 8 Mo
DD SATA que j'ai omis par totale ignorance. Je sais ni ce que c'est c'est, ni quoi faire avec...

Mes dd apparait bien dans le bios, mais je voudrais organiser mieux le bazard, si possible, parce que rien en Primary me semble louche...
Hors ligneAnthony Le 04/07/2006 à 18:04 Profil de Anthony Configuration de Anthony

Fou du volant
C'est étonnant que t'ais autant de masters et slaves dans ton BIOS (j'avais zappé au premier message), normalement on ne peut connecter que quatre périphériques IDE en même temps...

Sur ta carte mère tes disques durs et lecteurs sont branchés comment ? je veux dire que t'as deux ports IDE normalement, de ces deux ports doivent partir deux nappes (vu que t'as quatre périphériques IDE), c'est bien ça ?
--

Hors ligneMowdya Le 09/07/2006 à 12:29 Profil de Mowdya Configuration de Mowdya

C'est bon, ça a mis du temps mais le problème est résolu ! Merci à tous
Hors ligneLawre Le 14/07/2006 à 18:29 Profil de Lawre Configuration de Lawre

salut

dis nous comment car c'est bien d'échanger ses expériences . Le forum n'est pas là que pour te donner la soluce c'est un lieu d'échange.Merci
Hors ligneAnthony Le 14/07/2006 à 18:54 Profil de Anthony Configuration de Anthony

Fou du volant
C'est vrai que ça aurait été utile :)
--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels