erreur STOP après installation SP2
Hors ligneLourmi Le 15/08/2006 à 18:00 Profil de Lourmi Configuration de Lourmi

Bonjour à tous.
Voici l'erreur qui est affichée sur l'écran bleu après install SP2 pour XP:
DRIVER_IRQL_NOT_LESS_OR_EQUAL
***STOP OX000000D1 (OXF389BC5DF, Ox00000002, Ox00000000, OxF989972A)
***NDIS.sys adress F989972A base at F9898000, Datestamp 41107ec3

Quelqu'un peut-il m'aider à résoudre le problème
Merci d'avance
Hors ligneAnthony Le 15/08/2006 à 22:07 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

démarre en mode sans échec (touche F8 avant le chargement de windows tu auras un menu qui va apparaître, tu choisis Mode sans échec) ensuite une fois dans windows tu vas supprimer les drivers de ta carte graphique. Pour ce faire, tu vas dans le panneau de configuration, tu cliques sur Ajout / suppression de programmes et tu cherches NVIDIA drivers (ou encore Display drivers), tu les supprimes et tu redémarres ton PC en mode normal (tu n'appuies pas sur F8 donc). Tu réinstalles ensuite les drivers.
--

Hors ligneLourmi Le 16/08/2006 à 16:32 Profil de Lourmi Configuration de Lourmi

Bonjour Anthony et merci pour ta réponse.
J'ai donc fait ce que tu me dis, malheureusement j'ai toujours la même erreur avec les mêmes adresses.
J'ai quand même réinstallé les drivers de Nvidia en mode sans échec et redémarrer, mais c'est toujours pareil.
A quoi correspond cette adresse F989972A ?
Merci
Hors ligneLourmi Le 26/08/2006 à 10:54 Profil de Lourmi Configuration de Lourmi

Bonjour,
Y-a-t-il quelqu'un??...
Peut-être les vancances encore?
Je n'ai pas encore réinstallé SP2, par contre j'ai fait toutes les mises à jour pour SP1, çà marche comme çà mais il vaudrait mieux installer SP2. Qu'en penses-tu?
Merci
Amicalement
Hors lignePote51 Le 26/08/2006 à 11:23 Profil de Pote51 Configuration de Pote51

Salut
Effectivement, le SP 2 est intéressant niveau sécurité, mais il faut souvent remettre des pilotes, voire des logiciels à jour.
D'près ce qu'a dit Anthony, et  je lui fait confiance (normal c'est l'administrateur ), ce sont les piltoes de la carte graphique. Donc ce que je peux te conseiller, c'est de les mettre à jour. Tu trouveras ça sur leur site. Je peux pas faire mieux pour le lien, on ne dispose pas du détail de ta config.
Perso, j'ai dû mettre ceux de l'imprimante à jour, car avec le SP2, elle n'imprimait plus aux bonnes dimensions.
--
"[...]Il est bien plus beau de savoir quelque chose sur tout, que tout sur quelque chose" Pascal
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels