problème de première install de windows
Hors ligneMoitito Le 22/09/2006 à 16:27 Profil de Moitito Configuration de Moitito

voili j'ai un collègue qui a monté son pc et lors de la première installation de windows le message suivant lui apparaît :
cd boot:couldn't find ntldr
savez-vous ce qu'il faut faire car je ne comprend pas, il a bien mis cd-rom en premier boot dans le bios.
si vous avez une idée, faites moi signe assez vite merci d'avance
Hors ligneBernardo Le 22/09/2006 à 17:50 Profil de Bernardo Configuration de Bernardo

Jeu, Set et Match !
Bonjour. Votre CD est-il le premier à booter ? Vérifiez dans le BIOS l'ordre 1st boot = CDROM, 2nd boot= HARD DRIVE. Changez au besoin.
...
Bon, apparemment, c'est fait. Alors, utilisez-vous une version originale de Windows ou est-ce une copie ? Dans ce dernier cas, la gravure, surtout si c'est avec NERO, ne s'est peut-être pas bien fait.
Hors ligneAnthony Le 23/09/2006 à 20:29 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

à mon avis il s'agit d'un CD gravé (et mal gravé), ou alors ton PC démarre quand même sur le disque.
--

Hors ligneMoitito Le 24/09/2006 à 10:10 Profil de Moitito Configuration de Moitito

salut et merci pour vos reponse mais il s agit d une version original et neuve de windows tout le materiel est neuf puisqu il vient d etre monter ppour la premiere fois.
il s agit de la premiere installation de windows avec le cd rom en first boot et le hard drive en seconde boot.
ce qui me chagrine c est que le bios ne detecte pas le cd rom et c est pour ca que j arrive pas a installer .on ma dis que l auto detecte etais peu etre mal configurer dans le bios mais je sais pas ou c est .une idee merci encore
Hors ligneFlix36 Le 25/09/2006 à 11:59 Profil de Flix36 Configuration de Flix36

Slt,

Dans ce PC, c'est quoi comme disque dur ? Si c'est un Maxtor en IDE, essaye éventuellement
de le mettre en "maître" tout seul sur sa nappe IDE, car qqes fois il arrive qu'avec certain DD
Maxtor, le CD-rom ne soit pas reconnu par le bios, si ce dernier utilise la même nappe que le DD,
même en mettant le CD-rom en "esclave" !
Tiens-nous au courant...
Hors ligneToxinelle Le 25/09/2006 à 12:57 Profil de Toxinelle Configuration de Toxinelle

Chez moi, après un formatage ça fait toujours cela : le pc ne possède pas les fichiers necessaires au fonctionnement du cdrom . Alors je démarfre d'abord avec une vielle disquette de démarrage windows 95, si je me souviens bien ça marche : il faut avoir mscdex et btcdrom.exe  mais il faut utiliser les commandes dos pour faire démarrer le cdrom WXP.
--
" ... mais il n'y a aucun amour dans la pensée ..."
Hors ligneMoitito Le 29/09/2006 à 14:18 Profil de Moitito Configuration de Moitito

ùerci a tous j ai trouver j avais un lecteur dvd et un graveur il etais en conflit j ai debrancher le graveur et hop ca a marcher merci
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels