XP activer pare-feu dans le compte invité
Hors ligneRom Le 28/12/2006 à 00:23 Profil de Rom Configuration de Rom

Bonjour,

J'ai sur mon pc avec windows XP Home deux comptes, un administrateur et un invité.
J'ai installé sous le compte administrateur le par feu sygate personnal firewall.
Le probleme c'est que sous le compte invité il ne semble pas activé, pas de logo dans la barre des taches, pas de demande d'autorisation pour les logiciels qui éssayent de se connecter a internet.
Quand j'éssaye d'activer l'executable du pare-feu rien ne se passe.
Dans le centre de sécurité, il est indiqué qu'au moins un des pare-feu installés sur l'ordinateur est activé, mais impossible de savoir si c'est sygate ou le pare-feu de windows.

Donc question, comment faire pour activer le pare-feu sygate dans le compte invité??

Merci d'avance
A bientot.
Hors ligneAnthony Le 31/12/2006 à 18:41 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

lorsque tu l'as installé, tu as spécifié (si toutefois l'option te le permet), "Installer pour tous les comptes utilisateurs" (ou un truc de ce genre) ?

Sinon, clique sur démarrer, exécuter, tape msconfig et clique sur ok, puis sur l'onglet services. Coche la case "masquer les services Microsoft", puis regarde si tu n'aperçois pas un service du nom de sygate, ou du nom de la compagnie qui édite ce produit ;)

Si tel est le cas, coche la case associée. Une fois que t'as fait ça pour toutes les cases, tu redémarres ;)

a +
--

Hors ligneRom Le 04/01/2007 à 01:02 Profil de Rom Configuration de Rom

Anthony a écrit :
Salut,

lorsque tu l'as installé, tu as spécifié (si toutefois l'option te le permet), "Installer pour tous les comptes utilisateurs" (ou un truc de ce genre) ?

Sinon, clique sur démarrer, exécuter, tape msconfig et clique sur ok, puis sur l'onglet services. Coche la case "masquer les services Microsoft", puis regarde si tu n'aperçois pas un service du nom de sygate, ou du nom de la compagnie qui édite ce produit ;)

Si tel est le cas, coche la case associée. Une fois que t'as fait ça pour toutes les cases, tu redémarres ;)

a +


Salut,

non je n'ai rien spécifié de ce genre.

Cette manip est a faire dans quel session, car dans le compte invité j'ai un refus d'accés a msconfig. Par contre dans la session administrateur j'ai bien une case sygate qui est déja cochée.

Merci.
Hors ligneAnthony Le 04/01/2007 à 12:09 Profil de Anthony Configuration de Anthony

Fou du volant
Ce qu'il faudrait faire c'est passer le compte invité en compte ayant des droits administrateur temporairement, cocher la case dans msconfig et remettre le compte en droits limités. Pour ça, tape control userpasswords2 dans exécuter. Tu coches "les utilisateurs doivent entrer un mot de passe ..." ensuite tu sélectionnes le compte invité, propriétés, tu mets dans "appartenance au groupe" => "administrateurs". tu relances.
--

Hors ligneRom Le 05/01/2007 à 19:23 Profil de Rom Configuration de Rom

Bon en faite c'est moins grave qu'il n'y parait.
J'ai decouvert que le pare-feu ne peut etre actif que dans une seule session.

Si par exemple je suis dans le compte administrateur et que je change de session sans fermer la session administrateur alors le par feu reste actif dans la session admin et n'est pas actif dans la session invité.

Il faut obligatoirement fermer la session dans laquelle on se trouve pour avoir le pare-feu actif dans l'autre session, et non pas simplement basculer d'une session a l'autre.

merci.
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels