Erreur code 39
Hors ligneRemio45 Le 24/06/2007 à 09:26 Profil de Remio45 Configuration de Remio45

Bonjour à tous...

Depuis quelques jours j'ai remarqué que mon scanner n'était plus reconnu par windows, j'ai réinstallé les drivers mais rien n'y fait.
Suite à des recherches un peu plus poussées, l'appareil photo kodak n'est plus reconnu non plus.Dans le gestionnaire de péripherique j'ai sur la partie "péripheriques d'image" les deux appareils qui apparaissent mais avec un triangle jaune avec 1 point d'interrogation.
Les deux appareils sont branchés en port USB, et aucune modif n'a été faite sur le PC.

MERCI à tous ceux qui peuvent m'aider.

au-revoir et @ +
remy
Hors ligneKrats Le 24/06/2007 à 18:18 Profil de Krats Configuration de Krats

Bonjour,

En ce qui concerne le code erreur 39 : "Pilote endommagé ou absent", une proposition de solution se trouve à l'URL suivante :

http://www.commentcamarche.net/faq/sujet-3825-windows-pilote-endommage-ou-absent-code-39

Important : ne pas omettre le point N° 1 "Faire une sauvegarde du registre"

Voilà. A te lire.
--
Lors même qu'on n'est pas le chêne ou le tilleul, Ne pas monter bien haut, peut-être, mais tout seul ! Edmond Rostand (Cyrano de Bergerac)
Hors ligneRemio45 Le 24/06/2007 à 18:40 Profil de Remio45 Configuration de Remio45

Merci pour la réponse.

Bonjour J'ai deja essayé la proposition qui se trouve sur commentcamarche, mais elle ne fonctionne pas dans mon cas, il y en a d'autre sur commentcamarche qui on le meme bleme que moi et la soluce du registre ne donne rien.

En fin de compte toujours besoin d'aide, les diverses solution de google je les ais vu, il me faudrait du nouveau.
Toute idée ou solution est la bienvenue, par contre réinstaller et formater son exclu dans l'immédiat.

merci à tous et @ +
Hors ligneAnthony Le 30/06/2007 à 17:11 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

Va dans le panneau de configuration, icône système, onglet matériel puis clique sur Gestionnaire de périphériques. Pour chaque périphérique, fais un clic droit, propriétés, onglet "pilote" puis clique sur "détails du pilote". Tu as toute la liste des fichiers qu'il te faut aller ensuite supprimer à la main. Procède ainsi pour tes deux périphériques. Supprime-les ensuite du panneau de configuration (clic droit, supprimer). Redémarre.

Dis-nous si tu as du nouveau ;)

a +
--

Hors ligneRemio45 Le 04/07/2007 à 18:09 Profil de Remio45 Configuration de Remio45

Bonjour...

merci pour votre réponse.

Quand je fais détails du pilote, une fenetre windows s'ouvre et me dit:

aucun pilote necessaire ou aucun pilote chargé.

Quand je veux charger les pilotes cela ne fonctionne pas ????

@ + MERCI
Hors ligneLindanais Le 12/12/2007 à 17:34 Profil de Lindanais Configuration de Lindanais

bonsoir
et bien moi j ai le meme probleme avec se code 39 et j ai essayer de faire se que tu as dis mais comment faire pour supprimer manuellement les donner qu il y a a l interieur j en ai 3 mais je sais pas ou les rechercher

merci
Hors ligneAnthony Le 12/12/2007 à 19:08 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

Lorsque tu as les noms de fichiers qui s'affichent dans le gestionnaire de périphériques (en suivant la procédure que j'ai décrite plus haut), tu les notes, puis tu vas les supprimer à la main dans l'explorateur en te rendant à chacuns de leurs emplacements.
--

Hors ligneLindanais Le 12/12/2007 à 19:40 Profil de Lindanais Configuration de Lindanais

merci j ai fait se que tu m as dit mais quand je les supprime il reviennent apres je comprend pas !
Hors ligneLove2Toi Le 20/12/2007 à 11:39 Profil de Love2Toi Configuration de Love2Toi

en mode roues libres
Salut !

Essaies ceci : redémarres ton pc, puis avant que le logo de windows apparaisse, appuies sur F8 puis choisis l'option "Dernière bonne configuration connue". Cela changera peut-être quelque chose...

a +

Breizhspotlight
--
La vie sans la musique serait une erreur... Friedrich Nietzsche
Hors ligneSabidou2003 Le 06/04/2009 à 12:25 Profil de Sabidou2003 Configuration de Sabidou2003

Bonjour,
j ai le code 39 sur mon scanner et ma web. je suis allée dans le detail des pilotes et je crois que c est c:/windows/system32/drivers/vusbsta.sys qui fait défaut. je ne le trouve pas à son emplacement et en plus dans le détail des pilotes il y a un carré noir à côté de ce pilote et il y a marqué "not digitally signed". Je commence à penser que c est pour ça que mon scanner et ma web ne fonctionnent pas. Qu est-ce que je peux faire? j ai déja supprimé les lower et upper filters dans le registre et j ai désinstallé et réinstallé plusieurs et rien n y fait. Je ne sais vraiment plus quoi faire. je suis sur Vista home premium 32bit
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels