Problème réccurent de Rétro-éclairage (Acer aspire 8930g)
Hors ligneLithiumpmd Le 22/02/2014 à 23:45 Profil de Lithiumpmd Configuration de Lithiumpmd

Bonsoir,

Il y a quelque temps le r√©tro-√©clairage de mon PC √† l√Ęch√©. Les deux premi√®res fois, un red√©marrage avait suffit √† le remettre en route puis plus rien. J'ai donc achet√© l'inverter correspondant √† mon PC sur le net. Or depuis, il ne cesse de tomber en panne. Le seul moyen pour le faire fonctionner est d'√©teindre mon PC ou de le mettre en veille prolong√©. J'ai donc le sentiment que la panne vient d'un autre composant mais j'ignore lequel. Auriez-vous une id√©e ? C'est vraiment p√©nible pour moi, dans le sens ou mon PC est mon unique outil de travail. Je suis √©tudiante et j'ai bient√īt un m√©moire √† rendre.

Je vous remercie d'avance et espère que vous pourrez m'aider !!

Aurélie.

Hors ligneTribun Le 23/02/2014 à 08:56 Profil de Tribun Configuration de Tribun

Bonjour.

Il se peut que l'inverter ne soit pas le bon et compatible pour ton pc.

Est-ce que tu as toi-même exécuter le changement

--

Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.

Hors ligneLithiumpmd Le 23/02/2014 à 14:19 Profil de Lithiumpmd Configuration de Lithiumpmd

Bonjour,

Oui c'est bien moi qui est changé la pièce qui a la même référence que l'originale. Lorsque le rétro-éclairage tombe en panne, ce peut être dès le démarrage (bios), ou alors, la plupart du temps c'est lorsque le PC, éteint et allume à nouveau le rétro-éclairage. Par exemple quand il sort de veille. Il se rallume une seconde, puis s'éteint. Néanmoins, pour le moment avec le nouvel inverter, je peux quand même le refaire fonctionner avec le nouvel inverter alors qu'avec l'ancien il n'y avait plus moyen de le faire fonctionner. Vous pensez que ça pourrez venir du néon, de la dalle... J'ai aussi vu sur le net qu'il y aurait une connectique au niveau de l'écran qui gère le rétro-éclairage mais j'en sais pas plus...

Hors ligneKoytlo2 Le 23/02/2014 à 22:32 Profil de Koytlo2 Configuration de Koytlo2

Fidèle à VIC. Ancien

salut Heureux

le rétro éclairage t'a laché : explique exactement ce que tu vois à l'écran ? il est noir comme éteinds ?

s'il est complètement éteints il est possible que ce soit la veille de Windows ou celle qui sert à retrouver tes données après avoir fermé et réouvert ton écran. Va dans windows et supprime toute veille et économie d'énergie et va dans le bios (ou avec les touches du clavier) pour enlever la veille (je me souviens plus du nom) qui te permets de retrouver les données lorsque tu réouvres le portable.

question : si je comprends bien il tombe en panne avant l'ouverture de windows. est-ce exact ? Est-ce que tout de même windows s'ouvre ou le portable s'éteinds ? A part qu'un problème électronique fasse s'éteindre le portable il est alors fort probable que ce soit la solution de la veille qui soit en cause. Le problème existe bel et bien.

salut

Hors ligneLithiumpmd Le 24/02/2014 à 00:44 Profil de Lithiumpmd Configuration de Lithiumpmd

Et bien parfois le r√©tro-√©clairage ne d√©marre tout simplement pas au d√©marrage, c'est-√†-dire que je peux voir le logo acer en mettant une lampe devant. Sinon la plupart du temps (pas toujours), le probl√®me survient lorsque le PC met l'√©cran en vieille ou coupe le r√©tro-√©clairage une demi-seconde comme par exemple avant l'ouverture de session. Par contre l√†, j'ai voulu allumer mon PC et il y avait plein de lignes sur le bas de l'√©cran, puis le r√©tro-√©clairage √† l√Ęch√©. J'ai eu le sentiment qu'en bougeant le PC √ßa allait mieux. Il faudra que je vois demain s'il n'y a pas un mauvais contact quelque part. Sinon √ßa ne pourrait pas √™tre les n√©ons qui fatiguent ? Je tiens √† pr√©ciser quand le branchant √† un √©cran externe tout allait bien ! Donc apriori ce n'est pas non plus un probl√®me de carte m√®re... J'ai bien d√©sactiv√© tous les modes vieilles possible mais √ßa ne l'a pas emp√™ch√© de recommencer lorsque j'ai voulu le sortir de la vieille prolong√©e.

Je vous remerci de m'aider !

Hors ligneKoytlo2 Le 24/02/2014 à 11:18 Profil de Koytlo2 Configuration de Koytlo2

Fidèle à VIC. Ancien

salut

le fait que tu l'ai branché sur un écran externe et que çà marche me renvoie à la conclusion suivante :

je pense que qu'il faut que tu l'amène à réparer. Tu pourras ainsi avoir un devis gratuit et tu seras fixé sur la panne et le prix à payer pour la réparation. Car çà devient très technique et impossible à réparer pour un amateur.

salut

Hors ligneLithiumpmd Le 24/02/2014 à 13:42 Profil de Lithiumpmd Configuration de Lithiumpmd

Salut, Je viens de l'ouvrir √† nouveau  car le r√©tro-√©clairage ne fonctionnait plus, m√™me avec red√©marrage. Il s'allumait 5 secondes puis j'avais des lignes. En bougeant l'√©cran, il ne fonctionnait plus du tout. Le c√Ęble liant l'inverter √† la fiche semble ne pas bien tenir. Je l'ai donc remis en place. Si le r√©tro-√©clarage l√Ęche √† nouveau et que cette fiche a encore boug√©, cela pourrais confirmer la panne (Si en le fixant, tout marche bien par la suite bien sur). 

Je vous tiens au courant ! Merci à vous !

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels