Signal vidéo non reconnu !
Hors ligneNonove Le 19/06/2019 à 20:53 Profil de Nonove Configuration de Nonove

Bonjour à tous,
Je m'adresse à vous afin de tenter de trouver une solution à mon problème.
Tout d'abord, ma configuration est la suivante :
HP OMEN 880-108nf
Intel core i7 8700k
16 GO RAM
Nvidia GeForce GTX 1080 Ti
Ecran ACER KG251Q
Pour compléter ces infos,
ma CG comporte 2 sortie DP et 1 sortie HDMI,
mon écran 1 entrée DP, 1 entrée HDMI et 1 entrée HDMI
et j'utilise un câble DP/DP.


L'ensemble, acheté fin 2018 fonctionne très bien et je n'ai (je n'avais) aucun problème, jusqu'à vendredi dernier...
Mon PC a été allumé toute la journée. Utilisation matinale environ 40 minutes, utilisation en milieu de journée environ 20 minutes.
A l'issue de celle-ci, je le laisse tranquille. En voulant le "ré-activer" en début de soirée, écran noir...
Je pense qu'il est entré en veille et qu'il ne veut pas en sortir, donc, extinction à l'aveugle de la tour. Je patiente quelques instants et, confiant, je redémarre...
Et là, même constat, écran noir...
Seule la recherche des entrées valides s'affiche rapidement en haut à droite, puis le message "no signal".
Alors que la machine est en place et ne bouge pas, je m'interroge sur une mauvaise connexion des câbles. Je débranche tout, puis rebranche... Toujours rien.
A noter que chaque intervention sur une prise (côté écran ou PC) active l'écran qui lance une recherche de signal vidéo, mais sans succès.
Je teste les 2 ports DP de la CG, là encore sans résultat.
Jouant les archéologues, je déniche un câble HDMI/DVI, et là, miracle, ça fonctionne. Mon écran 144hz ne passe plus qu'en 60 hz mais, ça fonctionne.
La machine étant sous garantie et mettant le problème sur le compte des sorties DP de la CG, je contacte l'après-vente HP le lundi. A noter aucun problème pendant le WE.
Petite parenthèse, ils sont au top.
Mon interlocuteur m'indique que le problème n'est pas forcément hard et qu'il peut venir du câble, de l'écran ou encore être logiciel.
N'ayant pas de possibilité de tester un autre câble DP ni un autre écran avec cette connectique, il commence par "éliminer" les problèmes logiciels, vérification des MàJ Cg et Windows, installation "forcée" d'un ancien pilote et mise à jour, mais rien n'y fait, les ports DP n'offrent aucun signal. Après plus d'une heure d'intervention, il m'indique me laisser le temps de faire des tests et me recontacter le lendemain.
Après des recherches sur le web, je trouve une "astuce" qui semble avoir résolu le problème de certains, éteindre et débrancher complètement la machine et l'écran, redémarrer et brancher l'écran. Je teste... Rien.
A force de manipulations, plus rien ne fonctionne, ni DP/DP, ni HDMI/DVI, un test avec un câble HDMI/HDMI laisse lui aussi mon écran noir... Grosses sueurs !
J'éteins tout, pensant rebrancher le câble HDMI/DVI, je branche le câble DP/DP. Et là, miracle, ça fonctionne. Je n'y comprends plus rien.
Lorsque le SAV HP me recontacte, tout content, j'annonce que le problème est résolu...
Pourtant, en allumant mon PC ce soir... Ecran noir, recherche de signal et NO SIGNAL !
Je passe tous mes câbles en revue, rien !
Je branche mon tout nouveau câble DP/DP (acheté aujourd'hui) et rien non plus !
A nouveau grosse sueur...
Je déménage la moitié de la maison, et branche le câble HDMI/DVI sur un autre écran (le PC de ma femme) et là, les 2 écrans s'allument !!!!!
Mon ACER est branché en DP/DP et fonctionne....
Pour combien de temps ? Impossible à savoir et les manipulations à répétitions risquent d'endommager mon matériel.
Je me tourne donc vers vous, si toutefois quelqu'un a déjà rencontré ce type de problème ou connait une solution viable.
Je recontacterai le SAV HP pour poursuite des recherches, mais si le problème ne vient pas de là...
Donc, un grand merci à chacun d'entre vous (d'avoir lu mon roman jusqu'au bout déjà) de tenter de m'aider.
Bonne soirée à tous.
Bruno

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels