Streaming impossible malgré une connexion imposante.
Hors ligneYayab42 Le 06/04/2017 à 19:42 Profil de Yayab42 Configuration de Yayab42

Animateur web

:

PBonjour à tous, tout d'abord je tiens à dire que cela fait longtemps que je ne me suis pas présenté à vous, et que vous avez cependant toujours réussi à m'aider convenablement.

Voici mon problème :


Je suis animateur web depuis plusieurs mois, ne possédant pas la fibre ni de grands moyens je me suis toujours débrouillé avec les solutions à portée de main. En revanche depuis quelques temps le tout commence à se professionnaliser et mes besoins sont plus conséquents et plus stricts.
Aussi je stream depuis quelques temps avec la 4G box de chez bouygues t√©l√©com, RAS de ce c√īt√©

Ping : peu variable généralement de l'ordre de 30ms

Download : 70mb

upload : 30mb


N√©anmoins depuis quelques semaines il m'est impossible de travailler convenablement, impossible d'envoyer des donn√©es aux serveurs de twitch, mon bit rate 'normalement fix√© √† 3000kbps est absolument pas stable, il descend √† 150, voire 0, cr√©er des d√©connexions intemp√©stives des spikes en haut comme en bas. Et malgr√© tout √ßa, au moment EXACT o√Ļ les probl√®mes arrivent, ma connexion elle, n'est pas en cause, et de fait, lorsque je v√©rifie mon d√©bit, il est toujours le m√™me, toujours bon, les autres services n'en d√©mentent pas.


J'ai cependant mit en cause mon ping aux serveurs twitch, j'ai donc v√©rifi√©, puis achet√© une antenne externe install√©e sur le to√ģt. Ma stabilit√© est encore meilleure, mon ping ne fluctue presque pas mais les probl√®mes persistent. En revanche, je dois dire que les probl√®mes sont un peu moins nombreux ( un plus, mais absolument pas suffisant ).


J'ai essayé diverse chose, les serveurs DNS, les règles par-feu windows / anti virus, des blocages IP spécifiques ralentissant les paquets, des ports ouverts, rien n'y fait, rien n'y change, c'est à n'y rien comprendre.

Le service n'est pas bridé, d'autres l'utilisent de la même manière que moi mais sans soucis les concernant. Aussi, Bouygues eux-même m'affirment qu'il n'y a pas de bridage ni de protocoles de sécurité excessifs.


Je tiens à préciser aussi que le problème ne vient en aucun cas de mon encodage, il est aux normes twitch et j'ai aussi testé ma connectivité aux serveurs de twitch via un utilitaire qui lui, m'indique aussi les baisses de performances de moi aux serveurs twitch.



Ma question est donc : Avez vous une solution adéquate ? Mes maigres compétences en réseaux s'achèvent ici et je ne peux pas travailler, je me tiens à disposition pour toute eventuelle question retour de votre part..

Merci d'avance !


yayab.


--

Quand le sage montre la lune du doigt, l'idiot regarde le doigt

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels