Ecran qui clignote puis PC ultra lent..
Hors ligneXylo Le 18/06/2013 à 17:01 Profil de Xylo Configuration de Xylo

Bonjour, depuis quelques jours mon pc me fait un truc bizarre. Quand je joue à Starcraft 2 ou pendant les 2/3 jours de Beta de Final Fantasy 14 ce week-end, d'un seul coup l'écran se met à clignoter à raison d'une fois ttes les 2/3 sec et après j'ai un écran noir. Quand j'essaye de faire Alt-TAB rien ne ce passe, avec Alt-Ctrl-Sup spammer j'arrive à avoir accès à ma page qui me propose le gestionnaire de ressources mais le pc est ultra lent et ne prends mes clics qu'après plusieurs secondes. A ce moment là, je le redémarre et il fonctionne très bien après redémarrage, d'où pourrait venir mon pb svp ?

 

C'est un pc gamer que l'on m'a offert donc il tiens largement la route sur mes jeux mais depuis quelques jours il me fait perdre la tête.

Hors ligneKoytlo2 Le 19/06/2013 à 23:01 Profil de Koytlo2 Configuration de Koytlo2

salut  laugh

je pense que c'est soit la carte graphique ou le disque dur avec pridélection pour la cg. En effet je suis intrigué car normalement si une cg chauffe trop tout plante et ne fait pas clignoter l'écran et n'affiche pas les autres symptome que tu décris. Il est possible par contre que ta carte ait un composant qui soit naze et qui à cause de la chaleur plante ton jeu, fasse clignoter ton écran et autres beug. il y a aussi ton dd qui peut êttre amené à surchauffer jusqu'à devenir bouillant et tout ralentit jusqu'à freezer.

peut-être tu refroidis pas assez ton pc ou tes ventilos sont sales. refroidi ton disque et la tour. vérifie que le ventilo de la cg fonctionne bien.

essaye avec une autre cg pour voir si çà marche mieux.

essaye à tout hasard de voir si çà marche mieux avec un autre écran des fois qu'il y aurait un défaut électrique (au niveau du cable écran par ex ou de l'écran lui meme) qui ferait tout beuguer. Cà mange pas de pain !

salut

 

 

Hors ligneXylo Le 20/06/2013 à 12:15 Profil de Xylo Configuration de Xylo

Salut, je vais chez un ami aujourd'hui donc je pourrais tester l'écran par contre je n'ai aucune CG pour faire d'autre test. J'ai aussi remarqué que mes ventilo ne tournaient pas très vite mm quand je suis sous un jeu comme Starcraft2, Diablo3 , etc... Ils sont bloqué à 60% de leur vitesse à ce que me dit speedfan. Je n'ai que le ventilo du processeur qui tournent au rythme qu'il faut par rapport au besoin du proco. Ceux de la cg je ne sais pas j'ai rien pour voir la vitesse des ventilo mais ils tournent bien.

Hors ligneKoytlo2 Le 22/06/2013 à 18:45 Profil de Koytlo2 Configuration de Koytlo2

salut  laugh

► si tu as des problèmes au-dela des jeux tu peux essayer d'enlever purement et simplement la cg et brancher l'écran sur la sortie cm. Tu pourras ainsi essayer de voir si le problème revient toujours; Il est clair que si tu as une cm d'un bon niveau, tu peux t'essayer aux jeux pour voir si c'est pareil car en général la puce graphique intégré est nettement inférieur à une cg mais peut largement suffire à la bureautique et à certain jeux).

autre solution : puisque tu vas chez un ami tu peux prendre ton pc en entier et voir avec sa carte graphique (ou alors il te la prête).

► ventilos : c'est la cm qui gère la vitesse  des ventilos. Si tu tiens temps à les faire fonctionner à fond tu peux aussi les brancher directeemnt sur l'alim si tu as la connectique qu'il faut.

profite en pour les nettoyer et eventuellement en rajouter pour compléter le refroidissement

► si je reprends se que tu as dits dans le premier message :

Quand j'essaye de faire Alt-TAB rien ne ce passe, avec Alt-Ctrl-Sup spammer j'arrive à avoir accès à ma page qui me propose le gestionnaire de ressources mais le pc est ultra lent et ne prends mes clics qu'après plusieurs secondes.

2 idées me viennent :

1- je trouve bizarre car normalemtn il n'y a aucun lien entre le fait de faire alt-ctrl-sup donc il pourrait s'agir d'un virus. passe malwarebyte en plus de ton anti-virus mis à jour.

2- il est vrai que j'ai eu un soucis une fois qui faisait dédoubler les répertoires de win et c'était une surchauffe du chipset. alors il est possible que çà soit une voie à étudier.

salut

 

Hors ligneXylo Le 23/06/2013 à 16:16 Profil de Xylo Configuration de Xylo

Bonjour, j'ai fais un tour ds le bios pour remettre mes ventilos en automatique, comme ça ils reprennent bien leur vitesse nécessaire quand je joue ou en demande beacoup au pc, donc coté chaleur, plus de pb par contre je ne sais pas pourquoi ils étaient bloqués à 60%.

En ce qui concerne mon pb en titre, après avoir remis la version précédente de mon driver CG, mon pc me fait un autre pb quand je jouais à FF ce week end de bêta, par moment il me mettait un écran noir pendnat 2/3s et ça revenait à la normal just eaprès, plus de ralentissement ou autre (tout du moins sur ce jeu, je dois encore tester SC2). En mm tps j'ai fais un tour sur le forum des bêta testeurs et certains on le mm pb que moi. J'atd d'en savoir un peu plus par ce biais et je viendrais vous tenir au courant. Ce n'est pas un pb matériel maintenant j'en suis persuadé.

En ligneTribun Le 24/06/2013 à 06:07 Profil de Tribun Configuration de Tribun

Bonjour

Certainement que ton problème est de configuration matérielle. (ralentissement, écran Noir, surchauffe, la poussière peut être en cause.etc

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels