Allumage portable
Hors ligneShabadi Le 16/10/2013 à 11:23 Profil de Shabadi Configuration de Shabadi

Bonjour,

Je rencontre un problème de démarrage sur un ordinateur portable de marque Compaq Evo N610C.

Il ne démarre qu'avec une batterie chargée, si j'enlève la batterie et que je branche sur secteur il ne

s'allume pas.angry

Avez vous déjà rencontrez ce disfonctionnement et comment le résoudre ?

Merci pour vos réponses

Hors ligneKoytlo2 Le 16/10/2013 à 17:45 Profil de Koytlo2 Configuration de Koytlo2

salut

as-tu le transfos sur le fil ou dans le portable ?

il est possible que ton transfos sur fil (si c'est le cas) ait subit un choc et soit hs . Branche le et mesure la tension en bout de cable.

rachète un cable avec transfos. si çà ne change rien tu pourras toujours le renvoyer.

que marque le témoin d'alimentation lorsque tu mets le cable et non la batterie ?

salut

Hors ligneTribun Le 17/10/2013 à 06:57 Profil de Tribun Configuration de Tribun

Bonjour

Alors quelle question ! Koytlo tu devrais savoir qu'un portable n'a pas d'alimentation interne !no

Je ne vois pas bien ou il faudrait la mettre dans un portable.

Sur certains portables on ne peut enlever la batterie et être seulement sur secteur ! le pc ne démarre pas sans la batterie.

Donc si la batterie est en fin de vie il faut a tout prix la remplacer.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneShabadi Le 17/10/2013 à 09:30 Profil de Shabadi Configuration de Shabadi

Bonjour,

J'ai débranché l'alimentation secteur et éteint le portable toute la nuit, ce matin j'ai essayé de l'allumer --->impossible.angry

J'ai retiré la batterie pendant 15 secondes et remise à sa place -----> le portable s'allume normalement.smiley

Je l'ai laissé allumé pour décharger la batterie à 75% et rebrancher l'alimention secteur : la led de charge(orange) est allumée

et la batterie est entrain de se recharger normalement.

 

Sinon la pile est usagée ----->a votre avis faut il la changer ?

Hors ligneTribun Le 18/10/2013 à 07:07 Profil de Tribun Configuration de Tribun

Attention que tu ne doit pas te fier sur le % de charge de la batterie !

Elle peut indiquer 90% alors quelle est vide ou presque.

Si tu peut accéder a la pile du bios tu peut la remplacer.

Mais une pile HS fait que l'heure du pc n'est pas exacte, même si on la remet a l'heure au redémarrage du pc elle est de nouveau inexacte

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneShabadi Le 18/10/2013 à 08:36 Profil de Shabadi Configuration de Shabadi

Bonjour,

J'ai remplacé la pile du bios et refait les mêmes manipulations que hier, le résultat est identique angryangry...

La batterie se charge bien à 100 % car elle possède des témoins de charge

 

Hors ligneKoytlo2 Le 19/10/2013 à 15:39 Profil de Koytlo2 Configuration de Koytlo2

salut

pour etre sur essaye avec un autre cable mais il faudrait pas que ce soit le portable qui soit hs au niveau électrique. en effet tu peux recharger mais pas alimenter.

peux-tu d'ordinaire faire fonctionner le portable seulement avec le cable ?

lorsque tu mets le cable, y a t'il une led d'alim qui s'allume ? verte ou orange ou rouge ?

salut

Hors ligneShabadi Le 20/10/2013 à 10:34 Profil de Shabadi Configuration de Shabadi

Bonjour,

J'ai pratiquement tout changer sur ce portable que le problème persiste heureusement que j'ai une batterie neuve et

le problème secondaire c'est que je ne peux le vendre avec ce disfonctionnement qu'il faut enlever la batterie et la

remettre.

Seul un électronicien pourrait me dire si c'est composant de la carte mère.

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels