Mon Pc ne s'allume plus
Hors ligneBenderman Le 19/11/2014 à 01:20 Profil de Benderman Configuration de Benderman

Salut a tous je suis nouveau sur le forum et je vous lance 1 SOS
Je viens de faire la plus grosse connerie informatique qui existe
,voila j'ai 1 pc portable le Novo le z 510 i7 4 eme génération ect .......les 3 ports USB du pc ne me sufisait pas alors j'ai acheter 1 hub 7 port avec chargeur (chinoiserie)
j'ai brancher le hub avec mon pc et le transformateur au secteur
Game Over mon pc c eteind et ne s'ouvre plus aucun témoin lumineux ni de bruit.
Froid comme 1 mort ....sans vouloir vous influencer mais question toutes bête ai je bien griller la carte mère........ que doit je faire ?

Hors ligneTribun Le 19/11/2014 à 06:55 Profil de Tribun Configuration de Tribun

Bonjour.

Donne la marque et modèle de ton Hub.

Peut être que le chargeur est non compatible a ton pc. (trop puissnat)

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneKoytlo2 Le 19/11/2014 à 10:51 Profil de Koytlo2 Configuration de Koytlo2

salut Sourire

essaye d'enlever la batterie et fait marcher ton portable seulement avec le chargeur

sur beaucoup de chargeur il y a un voyant qui permet de faire savoir s'il est bien connecté et qu'il marche bien. est-ce que le tien est allumé lorsqu'il est branché au secteur ? si non réessaye en le débranchant du coté portable.

comme mort dis-tu : pas un seul début même infinitésimal de début de démarrage (petit accroc, petit bruit, 1/4 de s d'espoir, ...) ? voyant de branchement de secteur et autres voyants allumés ? d'une autre couleur ? éteinds ?


avais-tu auparavant eu des problème de démarrage pc ?

de charge de batterie ?


hub d'occasion ou neuf ? l'as-tu essayé tout d'abord sans chargeur? si oui est-ce que tout était ok ?

as-tu eu le problème dès le premier essai avec chargeur hub ? installation avant d'allumer le portable ou lorsque windows était lancé ?

est-ce que tout s'est arrêté lorsque dès que tu as branché au secteur (ou du coté hub une fois que t'as eu auparavant branché au secteur) ?

salut


Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels