Pas de son en HDMI
Hors ligneRomrom69 Le 10/02/2017 à 15:42 Profil de Romrom69 Configuration de Romrom69

Bonjour,

Je viens d'acheter un pc portable dell latitude e6320 (win7) où la carte graphique intégrée est une intel HD graphics 3000. Voulant brancher ce portable sur ma tele via la prise HDMI, je me rend compte qu'il n'y a aucun son qui passe par le HDMI. En allant dans Panneau de configuration--> Son--> Lecture, il n’apparaît que la prise casque….aucune option pour envoyer le son par la carte graphique via HDMI.

Je suppose donc que cette « carte graphique » intégrée ne gère pas le son et que je n'ai d'autre choix que de devoir passer par la prise casque.

Quelqu'un peut il me confirmer ça ? ….où alors le problème vient il d'ailleurs ?

Merci d'avance pour vos réponses.

Hors ligneTribun Le 11/02/2017 à 05:00 Profil de Tribun Configuration de Tribun

Bonjour.

Tout dépend de la configuration matérielle du pc.

Toutes les configurations ne gèrent pas l'HDMI.

Donc il faut connecter un câble via la sortie Audio de ton pc a la télé.

Sur mon pc c'est pareil.


--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneRomrom69 Le 13/02/2017 à 09:13 Profil de Romrom69 Configuration de Romrom69

Bon et bien j'ai en partie résolu mon problème. En effet parmi les entrées Hdmi de ma télé, il y en a une différente des autres où il est écrit « Hdmi/Dvi » et en branchant mon câble dedans « oh miracle » il y a du son….donc ça c'est une bonne nouvelle !!!

Par contre j'ai une autre télé plus petite où il n'y a qu'une entrée Hdmi...et là...bin...y'a toujours pas de son.

Je précise que tous mes pilotes (carte graphique, carte son, win7,…) sont à jour et que dans panneau de configurations → Son → Lecture → Clic droit, les 2 options "afficher les périphériques désactivé et les périphériques déconnectés" sont cochées

Hors ligneTribun Le 13/02/2017 à 16:42 Profil de Tribun Configuration de Tribun

Mais est ce que tu as une entrée Audio sur cette télé (hors HDMI)

Sur ma télé j'ai seulement une entré HDMI mais sans son.

Mais avec un câble audio sortie audio PC et entrée audio tv j'ai le son.

Pour l'image tu doit (te raccorder avec un câble HDMI)

Sur certains modèles de pc et tv, l'HDMI n'est pas possible pour le son.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneRomrom69 Le 15/02/2017 à 11:33 Profil de Romrom69 Configuration de Romrom69

Bin non il n'y a qu'un "trou" marqué Spdif et je suppose que c'est une sortie !!!

Du coup je croix que je vais être obligé de mettre le son à fond sur les HP du portable !!! ...pas top Heureux

Hors ligneTribun Le 16/02/2017 à 04:10 Profil de Tribun Configuration de Tribun

Si dans "Son" le pilote HDMI est installé tu doit voir si tu as un points rouge sur l'HDMI.

Si tu as un point rouge c'est que tu ne sais pas avoir le Son sur ta télé.

Ou que ta télé ne gère pas l'HDMI.


--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels