Probleme graphique!
Hors ligneJopopo Le 04/01/2006 à 13:22 Profil de Jopopo Configuration de Jopopo

Bonjour,

J'ai un petit problème... je vous expose les faits. Voilà j'ai investi dans un pc portable acer aspire 3020 avec une carte graphique ATI MOBILITY RADEON X700. Régulièrement je jou au jeu lineage 2. Au début juste apres avoir acheté mon pc Lineage tourné mieu que sur mon pc fix ( donc nikel), j'ai arrété de jouer pendant 3, 4 mois et maintenant quand je rejou j'ai un gros problème. En fait tout fonctionne le jeu se lance etc... mais une fois a l'interieur du jeu rien ne va plus ^^. En fait tout marche bien le son est sincronisé avec les actions, vu que lineage 2 est un mmorpg quand je discute avec des potes ce n'est pas décalé mais l'image elle et au ralenti. J'ai l'impression que le serveur lag mais que les graphismes. Cela ne peu pas venir du serveur car c'est mon serveur et mes potes ne lag pas alors qu'ils y accédent par internet et moi par réseau. Donc je pense que cela vien d'un mauvais réglage. J'ai essayé de formater mon pc au cas ou mais rien.

Merci d'avance pour votre aide

PS: J'ai mis le post ici car je ne savais pas  trop ou classer ca vu que je n'ai pas identifié la source du problème...
Hors ligneAnthony Le 04/01/2006 à 19:53 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

fais un CTRL+ALT+SUPPR lorsque tu joues (et continue à jouer en arrière-plan). L'indication d'occupation du processeur est-elle élevée ? tu as tenté de jouer en fermant tous les programmes ouverts en tâche de fond ?
--

Hors ligneJopopo Le 09/01/2006 à 22:51 Profil de Jopopo Configuration de Jopopo

Bonjour et merci d'avoir répondu.

J'ai regardé le processus et lineage 2 prend 168940Ko.
c'est vraiment bizard ce truc avant ca me le fesai pas. J'ai tout essayer pour resoudre le problème. Y'a qu'un truc ou je suis pas tres fort c'est dans la configuration graphique. DirectX, openGL etc... Le truc bizard aussi et que j'ai oublier d'énoncer dans le message de départ c'est que meme quand je met les resolutions minimum du jeu et du pc ca ne change rien il y a toujiours les meme lag. Merci d'avance de me repondre.

Tchuss
Hors ligneAnthony Le 11/01/2006 à 21:55 Profil de Anthony Configuration de Anthony

Fou du volant
J'aurais aimé savoir l'occupation processeur stp, pas l'occupation mémoire. Tu peux voir l'occupation processeur sur l'onglet "performances" puis "utilisation de l'UC".

a +
--

Hors ligneJopopo Le 16/01/2006 à 18:18 Profil de Jopopo Configuration de Jopopo

Bonjour,

Tout d'abord désolé pour la lenteur de mes reponses et merci pour la rapidité des votres ^^

Alors j'ai regardé et effectivement ça aurrai du me sauter au yeux... Le UC fait le yoyo entre 5 et 100% mais il est plus souvent élevé que faible.... C'est vraiment bizard parce que avant quand je joué ct nikel et maintenant jai limpression de jouer avec une connexion de 64K :P

Merci d'avance pour les reponses ^^

Tchuss
Hors ligneAnthony Le 17/01/2006 à 00:10 Profil de Anthony Configuration de Anthony

Fou du volant
Ok maintenant il faut identifier quel processus bouffe autant de processeur. Donc clique sur l'onglet processus, puis sur "affichage", puis "sélectionner les colonnes". Coche "utilisation du processeur" et clique sur ok. Classe ensuite les processus par taux d'utilisation du processeur. dis-nous lequel occupe le plus le processeur (hormis celui intitulé "processus inactif du système").

a +
--

Hors ligneJopopo Le 17/01/2006 à 18:30 Profil de Jopopo Configuration de Jopopo

C'est lineage 2 ( le jeu) qui prend 97 de l'UC. Mais je sais qu'il demande énormement de resources... Je sais pas koi faire ni koi penser. J'ai tout essayer: formatage, réinstallation du jeu, mise a jour et retour en arriere des pilotes et test avec le programme sandra pour voir si il y avai des prob. Si vous avez la solution merci bcp!!!

A plus
Hors ligneAnthony Le 18/01/2006 à 12:23 Profil de Anthony Configuration de Anthony

Fou du volant
Tu y accèdes par réseau : y'a pas un pare-feu qui bloquerait certains ports quelque part ?

Tu n'as pas un virus qui te bouffe des ressources en arrière-plan ?
--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels