Crash systeme a la fermeture de windows sur partition raid
Hors ligneMmaira Le 05/02/2006 à 15:51 Profil de Mmaira Configuration de Mmaira

Bonjour a tous,

j'ai recemment installé dans mon PC deux disques sata (Western digital WD2000JD), avec la ferme intention de le mettre en raid 0 (striping). Apres l'activation du mode raid dans le bios de la CM (GA-K8NF9), je crée la grappe raid sans probleme, les deux disques etant immediatement reconnu. En utilisant ensuite les bons drivers NVidia, je lance l'instalation de Windows XP sur la grappe raid sans aucun probleme. Tout se complique, au premier redemarrge de Windows: le PC plante. Apres redemarrage manuel, l'instal se poursuit normalement, mais a chaque fermeture de Windows, le PC plante.
Petite precison, l'instalation se passe sans probleme lorsque je ne mets pas les disques en RAID.

Je ne vois vraiment pas d'ou pourrais venir ce probleme.
D'avance, merci pour toutes precisions qui pourrait m'aider a sortir de cette (pénible) situation
Hors ligneAnthony Le 07/02/2006 à 19:37 Profil de Anthony Configuration de Anthony

Fou du volant
Salut,

un changement des drivers résoud je crois le problème (télécharge les drivers du chipset sur le site de nvidia, copie les drivers sata sur une disquette et appuies sur F6 lors de l'installation).
--

Hors ligneMmaira Le 08/02/2006 à 17:52 Profil de Mmaira Configuration de Mmaira

Bonjour,


je suis donc alle sur le site de Nvidia, mais ce qui est proprose est le package entier de driver pour chipset Nforce 4., pour un total de plus de 30 Mo. C'est un autoexecutable. je l'au lance, il cree alors un dossier  contenant tout les drivers. Il y a alors effectivement un dossier nomme SATARAID , mais a l'interieur il n'y a pas d'utilitaies permet de creeer une disquette, comme c'est le cas dans le CD de la carte mère. Dois-je simplement copier les fichiers sur une disquette?

merci d'avance
Hors ligneAnthony Le 09/02/2006 à 16:43 Profil de Anthony Configuration de Anthony

Fou du volant
Tout à fait, quels sont les fichiers disponibles dans ce dossier ? peux-tu les lister ici stp ? merci :-)
--

Hors ligneMmaira Le 09/02/2006 à 18:21 Profil de Mmaira Configuration de Mmaira

Bonjour,


j'ai finalement copier les fichiers et utiliser la diskette en boot F6 lors de l'install apres la creation de la grappe raid et miracle.....l'install XP s'est passee sans anicroches aucune. voila donc xp tournant superbement sur une partition raid sata! genial. merci bcp.
c'etait donc effectivement un probleme de driver. Attention donc aux drivers Gigabyte pour les possesseurs de K8NF9!

es-tu toujours interesser par les fichiers de Nvidia ? je peux les faire parvenir au cas ou.

En tout cas un grand merci pour la reponse si efficace.
Hors ligneAnthony Le 10/02/2006 à 00:45 Profil de Anthony Configuration de Anthony

Fou du volant
Si tu as résolu ton problème ce n'est plus la peine, mais tu peux toujours les lister histoire d'aider ceux qui seraient dans le même problème que toi ;-)

Merci pour eux.

a +
--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels