Panne de son
Hors ligneElson Le 14/01/2015 à 15:58 Profil de Elson Configuration de Elson

Bonsoir!J'ai un ordinateur portable HP probook i3 .Depuis un certain temps ,j'ai le son sur les hauts parleurs que lorsque je branche un casq ou une fiche stéreo. Si je le débranche le son disparait. J'ai reinstallé les pilotes de son mais idem. Aidez moi Merci

Hors ligneKoytlo2 Le 15/01/2015 à 18:53 Profil de Koytlo2 Configuration de Koytlo2

salut

si tu branche des haut parleurs externes est-ce que çà marche ?

essaye avec un autre modèle de casque car des fois c'est juste la fiche qui n'est parfaitement identique à celle attendu par le pc (un peu petit, dimensions autre, ..)

essaye avec d'autres logiciel de diffusion comme vlc car il embarque ses propres pilotes.

ouvre la version complète (on y parvient à partir du menu) de la gestion du son (avec tous les curseurs) et fait moins passer une impression écran complète

as-tu installé un log ou fait des mises à jour qui aurait pu modifier certain paramètre

si tu sais depuis quand çà te le fait tu fait une restauration avant la date présumé de la panne et avec un peu de chance tu résoudras ton problème

est-ce que tu ne t'es pas trompé de sortie et que tu ne l'aurais pas mis sur l'entrée micro .

regarde s'il y a pas une manip à faire ou un réglage à faire sur le mode d'emploi (que tu peux trouver sur le net au format pdf)

salut

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels