Problème colin mcrae rally 2005 !!!
Hors ligneRaph90 Le 16/05/2008 à 20:37 Profil de Raph90 Configuration de Raph90

Bonjour à toutes et à tous !

voici ma config:
Windows Vista SP1 32 bits
Carte graphique: Nvidia Geforce 6100 (driver mis à jours)
Ram: 4Go
Processeur: amd athlon 64x2 dual core 4200+ 2.2GHz

Voilà, mon problème est que j'ai installer ce jeux, il se lance sans problème, au niveaux graphique y a pas de problème également, mais le seul souci c'est que, quand j'ai fini une course je ne peu plus rien faire: je ne peu pas quitter le jeu sans faire appel au gestionnaire de taches, je ne peu pas cliquer sur continuer, mais la musique est en route et les camera bouge.... en bref c'est la galère !!! et ceci m'arrive même quand je vai juste faire une modification dans les options....

Donc je voudrais savoir si quelqu'un a une idée de ce que je pourrais faire.

P.S= j'ai réinstaller le jeux a 2 reprise et j'ai déja essayer de faire tourner le jeux en basse résolution mais rien n'y fait (conseil d'un autre forum).

merci d'avance.

raphael.
--
Deux choses sont infinies, l'Univers et la bêtise humaine. Albert Einstein
Hors ligneKdecherf Le 16/05/2008 à 21:13 Profil de Kdecherf Configuration de Kdecherf

Bonjour, le jeu vient d'où ?
Hors ligneRaph90 Le 16/05/2008 à 21:24 Profil de Raph90 Configuration de Raph90

S c'est de l'achat que tu parle, je l'ai acheté à la fnac donc c'est un officiel.
--
Deux choses sont infinies, l'Univers et la bêtise humaine. Albert Einstein
Hors ligneKdecherf Le 17/05/2008 à 13:20 Profil de Kdecherf Configuration de Kdecherf

Ok, vérifies alors sur www.clubic.com (par exemple) s'il n'y a pas des patchs correctifs ;-)
Hors ligneRaph90 Le 17/05/2008 à 13:58 Profil de Raph90 Configuration de Raph90

Je les ai installer mais c'est encore pire... le jeux ne démarre plus et me dit qu'il n'est compatible qu'avec windows 98 à xp... j'ai mêle tester mon pc pour savoir si vista et quand même compatible..et il l'est !
--
Deux choses sont infinies, l'Univers et la bêtise humaine. Albert Einstein
Hors ligneAnthony Le 17/05/2008 à 17:08 Profil de Anthony Configuration de Anthony

Fou du volant
Salut

Je vois que tu as tenté une mise à jour des drivers de ta carte graphique, cependant est-ce que si tu configures tes drivers en mode "performances" partout (comme indiqué dans cet article : Paramètres drivers nvidia et performances) tu constates une amélioration ?

Ce que tu peux également essayer de faire, c'est de faire un clic droit sur le raccourci du fichier .exe lançant le jeu, de cliquer sur propriétés puis sur l'onglet de compatibilité pour choisir "windows XP", ça pourra peut-être améliorer les choses
--

Hors ligneRaph90 Le 17/05/2008 à 18:15 Profil de Raph90 Configuration de Raph90

Merci pour vos réponses, j'essaierai ça demain et je vous redonne des nouvelles !!

a+
--
Deux choses sont infinies, l'Univers et la bêtise humaine. Albert Einstein
Hors ligneRaph90 Le 19/05/2008 à 19:45 Profil de Raph90 Configuration de Raph90

J'ai essayé ce que tu ma dit et ça a l'air de fonctionner pour le moment, j'ai pu faire 3, 4 partie de suite sans que sa bug !!!!

je met donc réponse acceptée !!!

a +
--
Deux choses sont infinies, l'Univers et la bêtise humaine. Albert Einstein
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels