pilote d'affichage
Hors ligneMuniche80 Le 27/03/2011 à 16:59 Profil de Muniche80 Configuration de Muniche80

bonsoir tout le monde ,
j'aimerais que vous m'aidiez pour resoudre ce probleme:
"le pilote d'affichage vtdisq ne fonctionne pas corectement ..." j'ai ce message qui s'affiche sur l'ecran de mon pc .
quel est le remede pour ca ?
mon systeme d'exploitation :XP sp2
ma carte graphique :ecran plug and pluy sur VIA/S3G unichrome pro IGP
merci par avance
Hors ligneSindbad Le 27/03/2011 à 18:54 Profil de Sindbad Configuration de Sindbad

Bonjour

Il suffit de mettre à jour les drivers de ta CG.

--
[couleur=#009900]La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : rien ne fonctionne.. et personne ne sait pourquoi! Albert Einstein [/couleur]
Hors ligneTribun Le 28/03/2011 à 08:14 Profil de Tribun Configuration de Tribun

Bonjour

Il faut avant  tout mettre a jour ton Windows ! Installer le SP3,

car le SP2 n'a plus de support Microsoft depuis Juillet 2010.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneMuniche80 Le 03/04/2011 à 16:52 Profil de Muniche80 Configuration de Muniche80

Tribun a écrit:

Bonjour

Il faut avant  tout mettre a jour ton Windows ! Installer le SP3,

car le SP2 n'a plus de support Microsoft depuis Juillet 2010.

 merci tribun pour votre explication meme c'est cela est arrivé en retard

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels