Message lu ou non lu?
Hors ligneMarculinos Le 15/08/2005 à 22:06 Profil de Marculinos Configuration de Marculinos

Viconaute Modérateur
Hello Anthony,

La section "Windows" du forum m'indique qu'un nouveau message a été posté, pourtant j'ai vérifié toutes les pages et il n'y a aucun message non lu. Y aurait-il un bug?



@+
Hors ligneAnthony Le 15/08/2005 à 23:19 Profil de Anthony Configuration de Anthony

Fou du volant
Salut Marculinos :-)

je vais copier-coller ce que je t'ai envoyé en MP :

Antho a écrit :
lorsque tu postes un message dans une sous catégorie il est visible dans la catégorie générale (comme on faisait avant pour accéder, à savoir cliquer sur son nom ou sa description), par contre tu peux très bien poster ton message dans la catégorie principale et pas dans une sous catégorie, il ne sera donc pas visible
--

Hors ligneMarculinos Le 16/08/2005 à 09:23 Profil de Marculinos Configuration de Marculinos

Viconaute Modérateur
Hello Anthony,

J'ai bien compris la subtilité, mais néanmoins j'ai toujours une enveloppe bleu foncé (voir image jointe) alors que je n'ai plus de messages dans la liste des "nouveaux messages depuis votre dernière visite" accessible par l'onglet enveloppe rouge. Je n'ai pas non plus d'enveloppe bleu foncé dans la page générale du forum "windows" ni dans aucune de ses sous-catégories.



@+
Hors ligneAnthony Le 16/08/2005 à 11:20 Profil de Anthony Configuration de Anthony

Fou du volant
Ok, j'ai essayé avec un compte de test et je n'ai pas ce problème, ni avec mon compte :-(

une fois que tu auras lu tous les messages, clique sur "marquer les forums comme lus" et le problème sera je pense réglé.
--

Hors ligneMarculinos Le 16/08/2005 à 11:23 Profil de Marculinos Configuration de Marculinos

Viconaute Modérateur
Problème réglé. Je n'avais pas pensé à cette solution. Mon cache était pourtant vidé...

Bon. Merci Anthony.

@+
Hors ligneAnthony Le 16/08/2005 à 11:41 Profil de Anthony Configuration de Anthony

Fou du volant
Le nombre de topics était faux et je pense qu'il a pu fausser l'affichage lu/non lu. J'ai donc mis à jour le nombre de topics de cette rubrique et ça devrait mieux fonctionner à l'avenir :-)
--

Hors ligneAxiomus Le 16/08/2005 à 23:02 Profil de Axiomus Configuration de Axiomus

salut
j'ai eu ce petit probleme aussi dans section matériel tous d'abord puis maintenant c'est la section gestion du site

bon courage anthony

edit: ça c'est résolu!
--
Connaissance ne fais pas expérience ;)
Hors ligneAnthony Le 16/08/2005 à 23:04 Profil de Anthony Configuration de Anthony

Fou du volant
Ouais en fait il y avait un topic non lu planqué page 3 c'est pour ça ;-) En cas de doute consultez les nouveaux topics (icône portant le dossier rouge page d'accueil du forum)
--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels