Salut,
Hors ligneAtex Le 14/06/2008 à 22:09 Profil de Atex Configuration de Atex

APVS
Salut,

Depusi 2-3 jours, chaque fois que j'ouvre Opéra, mon premier clique sur le signet Vulgarisation m'ouvre une page disant:

Status de redirection.
L'adresse a été redirigée vers .Veuillez cliquer sur le lien pour y aller.
Généré par Opéra.


J'en changé le signet, que je navigue d'abord sur d'autres sites ou directement sur Vulgarisation cette page s'affiche au premier accès au site.

a+
Hors ligneAnthony Le 15/06/2008 à 15:11 Profil de Anthony Configuration de Anthony

Fou du volant
Salut Atex ;)

C'est un problème déjà présent dans les précédentes versions d'Opéra. Je n'ai toujours pas trouvé comment le résoudre en bidouillant
--

Hors ligneKdecherf Le 23/06/2008 à 23:25 Profil de Kdecherf Configuration de Kdecherf

Salut,

Ca me le fait plus souvent maintenant, et c'est à chaque fois que je clique sur un lien (genre sur le chat).
On avait déjà mené une grosse enquête il y a quelques temps, sans succès. En naviguant sur internet, je suis tombé sur un vieux bug (novembre 2006) PHP avec FastCGI, à chaque utilisation d'une redirection ça ajoutait un Status: 302 dans l'en-tête en plus d'un autre statut ce qui foutait la merde. Bien que je n'utilise pas FastCGI sur le serveur, il est possible qu'il y ait un bug similaire caché ailleurs.

A chaque fois que vous avez ce statut, ça serait bien de me dire l'heure approximative, l'adresse ip (ou un bout) et la page visitée, en pv ou ici peu importe. Ca va me permettre de consulter les logs à la recherche d'un statut 302 de trop.
Hors ligneKdecherf Le 24/06/2008 à 14:14 Profil de Kdecherf Configuration de Kdecherf

Bon, je me suis démerdé tout seul avec un peu de bidouille (la lecture de 1 966 416 lignes de logs c'est marrant ). Anthony, il faudrait que tu vérifies ton site.

Tu forces un " Status: 302 " à la première connexion vers ... la même page.
Hors ligneAtex Le 24/06/2008 à 14:15 Profil de Atex Configuration de Atex

APVS
Je veux bien te poster tout ça, mais chez moi, c'est à chaque ouverture d'Opéra en entrant la première fois sur le site. Je peux ouvrir 10 fois d'affilé Opéra, ça le fera 10 fois. Je ne suis jamais arrivé sur le site sans avoir ce message.

Là si je vais sur un autre site et que je reviens, pas de problème. Mais si je ferme Opéra et que je reviens, j'aurais cette page à coup sûr.
Hors ligneKdecherf Le 24/06/2008 à 14:16 Profil de Kdecherf Configuration de Kdecherf

Ouais, il se pourrait qu'Anthony force un 302 quand tu arrives sur le site sans referrer.

Anthony, tu as du boulot ;-)
Hors ligneAtex Le 24/06/2008 à 14:17 Profil de Atex Configuration de Atex

APVS
Allez... 14h16:      83.194.105.216
Et 14h17 idem...
Hors ligneKdecherf Le 24/06/2008 à 14:24 Profil de Kdecherf Configuration de Kdecherf

Merci, je viens de regarder ... En fait y'a double redirection.

Dis-moi tu as mis combien de temps entre l'affichage de l'erreur et la réactualisation pour afficher la page : 4 secondes ?
Hors ligneAtex Le 24/06/2008 à 14:37 Profil de Atex Configuration de Atex

APVS
Il n'y a pas d'attente, ça réactualise direct (dès que je reclique sur le raccourci...)
Hors ligneKdecherf Le 24/06/2008 à 14:43 Profil de Kdecherf Configuration de Kdecherf

Oui mais bon, après faut le temps que la page arrive et le temps que l'info monte à ton cerveau pour réactualiser, et aussi que la requête revienne ensuite :-P
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels