avast rapport cheval de troie +malware gen
Hors lignePhilou0299 Le 24/04/2013 à 22:07 Profil de Philou0299 Configuration de Philou0299

Bonjour, 

 

Depuis peu avast m'affiche un message concernant un cheval de troie avec un autre malware gen sur tous les rapport tous afficher le fichier Windows services.exe qui était la cause de tout sa.Après j'avais fais une restauration système et la je ne peux plu redemarrer l'ordi meme en mode sans échec quand jessaye de redemarrer l'ordi il y a un écran bleu ...que faire pour reparer sa ?

 

 

Cordialement 

 

Hors ligneKoytlo2 Le 25/04/2013 à 16:02 Profil de Koytlo2 Configuration de Koytlo2

salut  laugh

je suppose qu'avec ton anti-virus tu as supprimé services.exe. Il ne fallait pas car cet un fichier sys qui gère les services windows. il y a des chances que ce soit un faux positif (d'autant que j'ai avast et il y a quelques mois il m'a fait le meme coups). Pour en etre sur il aurait fallu que tu aille sur totalvirus.com pour le faire examiner par plusieurs anti-virus en meme temps.

je te conseille de démarrer sur ton cd de windows. tu vas dans la console de réparation et tu vas fouiller sur le cd et tu fais une copyie du fichier services.exe .Tu dois chercher 'services.ex_" . tu utilises la commande expand pour décompresser le fichier services.ex_ dans le repertoire de windows et tu devrais le revoir apparaitre en services.exe.

profites en pour faire un chkdsk /p /r

redémarre ton pc et tout devrais rentrer dans l'ordre.

 

salut

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels