Kernel-Power (41)
Hors ligneB0ulette Le 02/01/2014 à 14:01 Profil de B0ulette Configuration de B0ulette

Bonjour, à tous.
Je viens ici vous contactez car j'ai un sérieux soucis que depuis 2 semaine je cherche d'où il viens mais en vin, ce soucis et "Kernel-Power (41) classée en critique avec pour description : 
Le système a redémarré sans s’arrêter correctement au préalable. Cette erreur peut survenir si le système ne répond plus, s’est bloqué ou n’est plus alimenté de façon inattendue."

J'ai donc cherche un peux partout, mis des patch, essayez de voir si des composant été pas défectueux comme ça été le cas avec ma ram neuve, le pc à moins de 3 semaines et j'ai du déjà changer la ram :/

Maintenant que je n'est plus d'écran bleu du type "MEMORY_MANAGMENT".. Je me prends des Kernel-Power, BAD_POOL_CALLER, "MEMORY_MANAGEMENT", BAD_POOL_HEADER, IRQL_NOT_LESS_OR_EQUAL, puis un vide (Indiquant que mon processeur à trop grosse fréquence comme pour mais ram qui été à 2133 Mhz, quand au processeur il été à 4.6 Ghz** (Et non 5.6 Ghz) (OverDrive AMD), j'ai donc fait de joli test sous OCCTPT4.4.0, Controllez / Détectez une éventuelle surchauffe avec CPUID HWMonitor, mais bon... 26° n'est pas du tout une surchauffe je considérer une surchauffe à 80°.

J'ai ensuite vérifier l'état du disque dur avec HD Tune, il va parfaitement bien, tout sais test ce sont dérouler très bien.

J'ai essayer les CHKDSK /f /r, sfc /scannow, désinstallez tout les logiciel que j'avais installer, mais rien ni fait, j'ai donc re-démonter ma machine pour la 5 ème foi pour vérifier les branchement, le câblage mais tout est bon...

Mais le problème reviens j'ai donc à l'instant débrancher mon Lecteur CD/DVD mes haut parleur, j'ai aussi enlever ma clé WI-FI (avant de venir ici) pareillement le soucis reviens...

J'ai essayer le mode sans échec pareillement le soucis et toujours la, en mode débogage aussi.... 

Qu'elle qu'un pourrais donc m'éclairez sur ce soucis ?

Merci cordialement Jessy L. .

--

Hors ligneAnthony Le 02/01/2014 à 14:21 Profil de Anthony Configuration de Anthony

Fou du volant

Hello Heureux

Ce souci pour moi est matériel. Reste à savoir d'où il vient. Est-ce que ce souci se produit après le démarrage complet (windows compris) du PC ? est-ce que ce souci est aléatoire ou se produit-il toujours lorsque tu lances un jeu ou effectues une tâche particulière ?

Peux-tu remplir ta configuration matérielle dans ta zone membre afin que l'on puisse connaître ta machine ? merci

--

Hors ligneKoytlo2 Le 02/01/2014 à 14:52 Profil de Koytlo2 Configuration de Koytlo2

salut  Heureux

quel est la config de ton pc ? quel os ?

as-tu touché au bios ? ajouté des pilotes ?

liens : 

http://answers.microsoft.com/fr-fr/windows/forum/windows_7-system/microsoft-windows-kernel-power-erreur-critique-n/aa96ce6e-0491-49f6-af7a-7617164f5c13

autres liens : 

https://www.google.fr/search?q=Le+syst%C3%A8me+a+red%C3%A9marr%C3%A9+sans+s%E2%80%99arr%C3%AAter+correctement+au+pr%C3%A9alable.+Cette+erreur+peut+survenir+si+le+syst%C3%A8me+ne+r%C3%A9pond+plus%2C+s%E2%80%99est+bloqu%C3%A9+ou+n%E2%80%99est+plus+aliment%C3%A9+de+fa%C3%A7on+inattendue.&hl=fr&ie=utf-8&oe=utf-8

si tu n'y arrives pas réinitialise ton bios :

- débranche ton cable alim

- enlève la pile bouton sur la carte mère

- appuie 3 fois sur le bouton marche/arret du pc et attends 30 s (pour enlever l'électricité qui pourrait encore alimenter le bios)

- remet la pile puis le cable d'alim

- n'oublie pas de remettre la date et l'heure et l'ordre de boot dans le bios

revérifie ton pc

salut


Hors ligneTribun Le 02/01/2014 à 15:18 Profil de Tribun Configuration de Tribun

Bonjour 

Tu as chipôté a ton CPU (overclock) car il n'y a pas de CPU en vente de 5.6 Ghz.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneB0ulette Le 02/01/2014 à 20:31 Profil de B0ulette Configuration de B0ulette

Bonsoir, le CPU n'est plus overclocker, ses effectivement aléatoire...
Quand je joue où quand je navigue sur internet.

Ma configuration : 
Carte mère : MSI FM2-A55M-E33
Processeur : AMD A8-5600K 
Barrette RAM : Corsaire Vengeance 2x4go
Disque Dur : 1 TO

Je vais essayer pour la pile de la carte mère cela me semble une bonne idée :)

PS: Tribun mon CPU n'est pas à 5.6 Ghz originalement il est à 3.6 Ghz et effectivement j'ai fait une faute d'ortographe au lieu de 4 j'ai mis 5 je corrige ceci merci :)


Edit 1 : Voilà j'ai fait comme vous m'avais dit pour la pile de la carte mère ;)

Je vous retient au courant :)

Edit 2 : 10 heures sans plantage.... :D je vous retient au courant si ça reviens ;)

Edit 3 : Il est 04:03 et le PC viens de planter :( mois qui avez pensez que s'été bon =(

Je viens de voir : 

http://answers.microsoft.com/fr-fr/windows/forum/windows_7-performance/windows-kernel-power-erreur-critique/f09e9f5d-ead1-4b57-99d4-faf118478043

http://support.microsoft.com/kb/2028504


Mais rien y fait =( 

Edit 4 : Je viens de tester mais RAM avec MemTest86+ pas d'erreur....

Edit 5  : Revérification du disque dur rien à signaler, mais toujours les crash...

Edit 6 (06:26) : j'ai réessayer sfc /scannow rien à signaler le problème perciste :/

Merci infiniment.

--

Hors ligneKoytlo2 Le 03/01/2014 à 18:02 Profil de Koytlo2 Configuration de Koytlo2

salut

je suppose que c'est ce cpu : http://www.hardware.fr/myocdb.com/fiche23258.html

il apparemment prévu pour l'overclock jusqu'à 4.6 ghz mais je suppose qu'il vaut mieux mettre le pilote à jour. l'as-tu fait ?

si tu redescends à 3.8 ghz que ce passes-t'il ?

si c'est prévu pour l'overclock çà veut juste dire qu'à priori le cpu sera stable jusqu'à la valeur affichée (4.6 ghz) mais il est bon de revoir peut-être les fréquence des mémoires car elles doivent etre en rapport. A une époque les amd était avait une façon de gérer les mémoire en auto et ajustait auto la fréquence des mémoire car il faut que le bus qui relie la mémoire au cpu soit identique. Aujourd'hui je ne sais pas. Je n'y connais pas grand chose en overcloking mais çà s'improvise pas. Mais il est sûr que si les mémoires ne sont pas en rapport le pc soit plante au démarrage soit plante dès qu'on se sert du cpu à des fréquences un haute.

que penses-tu aussi des liens que je t'ai fourni dans mon dernier message ?

Je vois aussi que d'après tes liens il serait possible que tu ais une alim insuffisante . Pourquoi maintenant ? j'avoue que je ne me l'explique pas mais il est vrai que pour un peu que tu ais rajouter du matériel ou qu'il y ait longtemps que tu l'ai il vaut peut-être le coups que tu en essayes une plus puissante et de meilleure qualité . Peut-être aussi que quelque chose à provoquer la rupture sans que pour autant çà vienne de l'alim. hypothèses, hypothèses, ...

bonne soirée

Hors ligneB0ulette Le 04/01/2014 à 01:15 Profil de B0ulette Configuration de B0ulette

Bonsoir, oui le pilote est à jours, pour l'alimentation je prévois dans 2 jours d'acheter une nouvel.
Ainsi pour le CPU il est à 3.6 Ghz, pareillement je pense que la RAM porte confusion elle s'overclock jusqu'à 2400 Mhz, la carte mère elle en supporte jusqu'à  2133 Mhz, le BIOS ajoutant automatiquement les fréquence ceci doit tout faire planter :)

Je prévois de racheter une Carte mère qui supporte jusqu'à 2400 Mhz la RAM :)

Ecran bleu reçu à l'instant : 


Je précise que le PC et neuf, je les acheter le 13/12/2013 chez Topachat.
Le processeur est : http://www.topachat.com/pages/detail2_cat_est_micro_puis_rubrique_est_wpr_puis_ref_est_in10064028.html (Lien où je les acheter).

J'ai reset le BIOS tout est d'usine mais toujours pareil :(

J'ai tester encore avec Memtest86+ mais ram, aucune erreur détectez pareil pour le disque dur.

Je prévois de racheter du matériel pour cette semaine (Pour les curieux voici la liste) : 

Carte mère : http://www.ldlc.com/fiche/PB00155470.html

Alimentation : http://www.ldlc.com/fiche/PB00125008.html

Je vous retient au courant :)

Cordialement.

--

Hors ligneKoytlo2 Le 04/01/2014 à 14:56 Profil de Koytlo2 Configuration de Koytlo2

salut

lien très intéressant : https://support.microsoft.com/kb/137539/fr

tu as ton pc sous garantie : appelle le service après vente 

changer la carte mère si tu veux : pourquoi pas mais fait toi remboursé celle que tu as .

tester sa mémoire (qui peut être la cause du problème si je me fis au lien) : j'ai eu découvert des erreurs multiples (sur de vieilles barrettes je l'admets) en n'utilisant pas memtest86+ (l'actuel même si sous clubic par ex l'intitulé est memtest86 sans le +) qui montrait aucune erreur MAIS en utilisant memtest86 (sans le + réellement !!).

salut

Hors ligneB0ulette Le 04/01/2014 à 15:03 Profil de B0ulette Configuration de B0ulette

Très bien, les ancienne RAM sont défectueuse j'en et racheter... 

Pour la carte mère je vais contacter le SAV, j'ai le carton pour la carte mère, mais je ne trouve plus le papier plastique :(

En plus lors ce que j'ai ouvert la boite de la carte mère il me manquer des câble ^^ que faire ? 

Mais nouvel RAM sont en parfaite état :) 

Edit : J'ai toujours des crash :(

--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels