Bug carte graphique nvidia gtx 1080
Hors ligneMarvin31 Le 23/06/2016 à 18:03 Profil de Marvin31 Configuration de Marvin31

Bonjour à tous,


J'ai reçu lundi ma nouvelle carte graphique nvidia gtx 1080 founders edition de chez asus. Malheureusement, je rencontre un petit souci avec celle-ci.


Tout d'abord, voici ma config :

Intelcore i7 6700 4 coeur 3,4ghz (4 en mode turbo)

une alim fsp raider 750w silver (l'alim était une 500w de base)

16g de RAM DDR4 ( il y avait 8g de base)

(pour plus d'infos : http://www.cdiscount.com/informatique/achat-pc-ord...)


Donc voila mon souci, j'ai acheté cette Cg pour jouer en 4k et en 60fps (bien entendu en faisant quelques concessions sur les para graphiques). Malheureusement, je suis limité dans tout les jeux à 30 fps. Et ce que ce soit sur gta 5, the witcher 3 ou oblivion (2006) ! Dès que j'ai la malheureuse idée de mettre la limite fps à 60, mon image saute et mon écran devient noir. Je remarque aussi que mon écran d'ordi se met en veille pendant ce temps là. Je suis obligé à chaque fois de faire Alt+entr pour passer en mode fenêtré et remettre la bonne réso ou la limite de 30fps.

Je suis avec cet écran là :http://www.cdiscount.com/informatique/ecrans-infor... dont le principal souci et que pour justement profiter de la 4k à 60 fps, il faut passer en displayport. J'en ai donc bien entendu acheté un. Donc le souci ne viendrait pas a priori de la.


De plus, ce problème n'intervient pas qu'en jeu. Même quand je suis sur le bureau et que je change la réso, que je la mets en 60fps au lieu de 30, idem, l'image saute. je suis a chaque fois obligé de redémarrer le pc et remettre la bonne fréquence devient un parcours du combattant. En effet, l'image ne fait que sauter toute les deux secondes et peut rester parfois 1 a 2mn avec un ecran noir.

Tous mes drivers nvidia sont à jours. je ne sais vraiment pas d'où vient le problème, si c'est la CG en elle-même, mon alim, mon processeur, ma carte mère, mon écran, mon cable displayport qui serait défectueux, je n'en ai aucune idée et c'est ce qui est le plus frustrant ! Ne pas savoir d'où vient le problème...


Si quelq'un serait en mesure de m'aider ou du moins me donner des pistes, ce serait génial!


En vous remecriant d'avance pour vos réponses et en m'excusant du pavé^^


Cordialement,

Marvin

Hors ligneTribun Le 24/06/2016 à 06:07 Profil de Tribun Configuration de Tribun

Bonjour.

Qu'est-ce-que tu as comme système d'exploitation installé sur ce pc ?

Les barrettes que tu as ajoutées sont t'elles de la même référence que les autres ?

Retire les nouvelles barrettes et redémarre ton pc et vois si tu as un changement.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneMarvin31 Le 24/06/2016 à 11:53 Profil de Marvin31 Configuration de Marvin31

Bonjour,


Alors en fait, je crois que je viens d'identifier d'où venait le problème. cela viendrait en fait de mon écran et du connecteur displayport. En effet, quand je lance un jeu en 4k 60fps et que l'écran devient noir, il me suffit de "jouer" avec le branchement displayport derrière mon écran et l'image réapparrait. Malheureusement, dès que je relâche, hop, il redevient noir. J'ai peut-être abîmé le displayport de l'écran en branchant le câble, je ne sais pas.

Voila, j'espère ne pas faire fausse route mais il me semble trouver là le noeud du problème^^

J'utilise w10 et les barrettes de RAM sont de même référence.

Hors ligneTribun Le 24/06/2016 à 14:26 Profil de Tribun Configuration de Tribun

Problème du connecteur displayport ou de la prise même de ton écran.

Est ce-que tu connecter et déconnecte souvent le dispalyport ?

Vois aussi si le câble de ton écran n'est pas endommagé.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneMarvin31 Le 24/06/2016 à 14:48 Profil de Marvin31 Configuration de Marvin31

C'est la prise je pense. Mon cable est neuf, je l'ai recu mardi et ca me faisait le même problème avant. Non, je ne le déconnecte jamais.

Hors ligneTribun Le 25/06/2016 à 04:36 Profil de Tribun Configuration de Tribun

Mais avec Win 10 il ne faut pas être saisi si ta carte graphique ne marche pas comme il se doit.

Win 10 a un problème avec les drivers et surtout les graphiques.

Il se peut qu'avec cette nouvelle carte que tu n'aie pas encore le bon pilote

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels