probleme pci express
Hors ligneAutomobile Le 12/11/2017 à 21:54 Profil de Automobile Configuration de Automobile

Bonsoir

Je possède une carte mère avec deux slots PCI express .Un PCI express 3.0 ,dans lequel est positionné me carte graphique,et un slot PCI express 2.0.J'ai acheté récemment une carte contrôleur SAS .quand je l’insère dans le slot PCI express 2.0 ,au démarrage de mon PC ,je n’accède pas au BIOS et rien ne démarre.Par contre si j'inverse la carte graphique avec la carte contrôleur ,tout fonctionne.

Mais cela ne me convient pas ,car la carte graphique en PCI 2.0 est beaucoup plus lente pour les jeux .

merci pour des reponses

--
chris
Hors lignePetafs Le 13/11/2017 à 15:02 Profil de Petafs Configuration de Petafs

bonjour, la carte mère a t'elle une carte vidéo intégrer ? si s'est le cas il pourrait être intéressant de démarre dessus pour essayer la carte sas en pci-e 2.0 et 3.0. peut etre exige t'elle du 3.0 pour passer tout le debit.

Hors ligneAutomobile Le 13/11/2017 à 20:39 Profil de Automobile Configuration de Automobile

oui effectivement ,j'ai retiré ma carte graphique ,et me suis servie de la vidéo intégrée ,et ça fonctionne.C'est comme si deux cartes en même temps n’étaient pas compatibles

un peu plus de precision

1 x slot PCI Express 3.0 (PCIE1 à mode x16)

1 x slot PCI Express 2.0 x16 (PCIE3 à mode x4)

1 x slot PCI Express 2.0 x1

voila la config de ma CM


--
chris
Hors ligneTribun Le 15/11/2017 à 06:48 Profil de Tribun Configuration de Tribun

Bonjour.

Quand une carte graphique est insérée dans un port PCI, la carte intégrée au processeur est automatiquement désactivé les deux ne peuvent fonctionner en même temps.Puis tu as deux ports différents un PCI E 3;0 et un PCIE 2.0

La seconde carte tourne en X 4 ce qui ralentit fortement tes jeux.

Ta carte mère n'est pas conçue pour une telle configutation.


--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneAutomobile Le 17/11/2017 à 18:34 Profil de Automobile Configuration de Automobile

Bonsoir

merci pour votre réponse

j'ai de nouveau fait des tests.EN fait ,je me sert de la carte graphique de ma CM (carte graphique retirée du slot PCI express)

ma carte contrôleur enfichée dans PCI express 2.0.mon disque relié à ce contrôleur

A la mise en route du PC ,la carte contrôleur clignote vert ,et mon disque s'allume vert fixe.Jusqu’à la tout va bien

le PC démarre bien sur le contrôleur,et si je laisse comme ça ,ou bien CTRL+C ,le contrôleur s'initialise bien et je repart dans mon bios normal et mon PC démarre

Par contre ,pour accéder à la config de mon contrôleur,je dois passer en mode RAID (dans le bios CM)

et la au démarrage avec CTRL+R ,j’accède à la config .Mais il ne voit pas mon disque SAS

alors c'est la que je me pose des questions ,n’étant pas un spécialiste des config serveurs

est ce ma CM ? mon contrôleur ? mon disque dur ?? mes câbles?

bonne soirée





--
chris
Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels