plus de son sur mon ordi
Hors ligneFranckdux10 Le 04/01/2014 à 16:05 Profil de Franckdux10 Configuration de Franckdux10

re , pas de messages , dans le gestionnaire de periph pas de "?" ni croix rouge et enceintes bien branchées ! toujours le logo avec une croix rouge en bas a droite sur l'ecran d'accueil !

par contre je sais pas si c'est lié mais quand je vais sur youtube pour regarder une video , pas de son mais pas d'image non plus , juste un ecran avec de la neige et un message "une erreur s'est produite , veuillez essayez ulterieurement"

Hors ligneKoytlo2 Le 04/01/2014 à 16:15 Profil de Koytlo2 Configuration de Koytlo2

re Heureux

qu'est ce qui se passe avec d'autres vidéo comme les divx ? essaye sur plusieurs lecteurs (vlc, wmp, autre)

as-tu rajouter une carte son  ?

as-tu une carte graphique dédié au thx par ex ? 

reviens au pilote windows : tu vas pour çà dans le gestionnaire de périphérique, tu cliques sur la puce audio pour accéder aux propriétés et puis tu cliques sur l'onglet qui correspond au pilote installé. Si c'est pas le pilote d'origine (windows) reviens à l'ancien pilote (donc windows) des fois que çà viendrait de là. Si au contraire c'est le pilote windows met à jour ton pilote (bien que dans ce cas là je doute de l'amélioration).

à tout hasard enlève toutes tes périph usb et toutes tes carte fille (carte graphique y compris : tu n'a qu'à brancher en sortie carte mère). Tu verras ainsi si çà change quelques chose. il peut en effet avoir un conflit matériel qui en fait peut venir d'un nouveau pilote qui entre en conflit avec la puce audio de la cm.

salut

Hors ligneFranckdux10 Le 08/01/2014 à 16:23 Profil de Franckdux10 Configuration de Franckdux10

salut , j'ai essayé d'autres video sur d'autres supports et le résultat est le meme , pas de carte son de changée non plus !! carte graphique thx ne me dis rien du tout !! par contre quand je vais dans gestionnaire de periph/periph systeme/haut parleur systeme : aucun pilote n'est installé pour ce periph. j'ai une autre sous classe dans le gestionnaire de periph. : controlleur audio haute definition qui lui fonctionne correctement

Hors ligneKoytlo2 Le 09/01/2014 à 15:50 Profil de Koytlo2 Configuration de Koytlo2

salut

tu dis : "aucun pilote n'est installé pour ce periph"

tu tiens la solution me semble t'il !

salut

Hors ligneFranckdux10 Le 10/01/2014 à 12:02 Profil de Franckdux10 Configuration de Franckdux10

salut , je pense aussi tenir la solution sauf que je n'arrive pas à y remedier !! le pilote audio ne veut pas s'installer

Hors ligneKoytlo2 Le 10/01/2014 à 16:19 Profil de Koytlo2 Configuration de Koytlo2

salut  Heureux

as-tu essayé de revenir à l'ancien pilote ? dans les propriété du périphérique tu trouveras un onglet sur le pilote qui te le proposes. 

Une fois que tu l'auras fait, si çà se trouve le son remarchera. Il suffira que tu réinstalle le pilote (le meme) ou un autre plus récent ou venant d'un autre site (va dans tous les drivers; com)

peut-être qu'une fois que tu seras revenu en arrière il faudra que tu redémarres ton pc. Puis que tu recommences lorsque tu auras réinstallé le pilote.

salut

Hors ligneFranckdux10 Le 10/01/2014 à 18:20 Profil de Franckdux10 Configuration de Franckdux10

merci de ta patience Koytlo2 , concernant les propriétés du périphérique , je n'est pas de version anterieure de ce pilote proposé

Hors ligneKoytlo2 Le 10/01/2014 à 18:56 Profil de Koytlo2 Configuration de Koytlo2

salut Heureux

si tu as installé un pilote tu devrais pouvoir revenir à celui de windows. Je sais pas comment tu as fait pour voir si tu en avait un autre avant mais c'est windows qui te propose au travers d'un bouton de revenir en arrière. Si effectivement il n'y avait pas d'autres pilotes un message te le dirait. Mais tu devrais retrouver dans ton cas celui de windows.

si celui de windows est celui que tu as en ce moment, met à jour ton pilote. puis redemarre.

salut

Hors ligneFranckdux10 Le 27/01/2014 à 17:25 Profil de Franckdux10 Configuration de Franckdux10

salut a tous , je reviens vers vous après un stage en maison de repos suite a ces problèmes de son qui m'ont fait partir en depression !!!

mon problème n'est toujours pas résolu mais , un ami a moi m'a preté une carte son externe "Creative Sound Blaster X-fi HD afin que j'essaie sur mon ordi si ca changeait quelque chose !!!

je viens d'essayer a l'instant meme et ca marche !!!

donc faute de pouvoir resoudre mon probleme , je pense investir dans une carte son pour palier a mon probleme !

question : dois-je investir dans une carte son externe ou une carte son interne serait la meme chose ?

merci

Hors ligneKoytlo2 Le 28/01/2014 à 22:13 Profil de Koytlo2 Configuration de Koytlo2

salut  Heureux

tout d'abord çà sert à rien de se mettre dans ces états là. En effet l'informatique a été créé pour se prendre à la tête. Windows plante, le pc fait des siennes et les virus attaquent. çà arrive souvent, les forums en sont plein de cas particuliers et irrésolues en apparence. Mais on y arrive la plupart du temps. ais confiance.

quelle est le modèle de la carte son qui ne marche pas ?

c'est une carte fille (à claver sur la carte mère) ou une puce son intégré à la carte mère ?

il y a aussi un test à faire : va dans le menu démarrer et fait "exécuter". Puis tape : "dxdiag" et fait entrer.

Laisse le faire et lorsque l'analyse sera terminé, tu iras dans l'onglet qui concerne le son (je crois qu'il y en a deux mais je ne me souviens plus très bien) et tu faits les tests demandé. S'il y a des messages comme quoi il n'y a pas de carte son par exemple, tu me le dis. 

Normalement, s'il y a un problème tu dois te reporter au dernier onglet qui te fourni une aide précieuse. 

tu feras alors d'autres test au travers de l'aide de windows.


quant à ta question à savoir quel type de carte il faut que tu achètes, je trouve un peu tôt le fait de te répondre. Il semblerait qu'en usb elles soient mieux tolérés peut-être parce que rentrant moins en conflit avec d'autres cartes. Mais il faut savoir que très peu de marque font des carte son en externe. Elles valents assez cher donc à toi de voir. De plus il n'y a pas de raison que tu ne l'ai pas en interne, moins chère et bordélique sur le bureau.

si on trouve pas le problème tu pourras toujours en acheter une. Il semblerait qu'elles coutent autour de 90 E.

bonsoir

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels