probleme avec l'editeur de messages.
Hors ligneAerokorbak Le 28/08/2014 à 21:10 Profil de Aerokorbak Configuration de Aerokorbak

le dernier

Ne t'embêtes pas Anthony, je vais faire des essais en HTML, t'as assez de boulot comme çà. Pour IE4.1 en fait c'est très rare maintenant que je m'en serve. C'est outlook qui le lance quand je clique sur un lien dans un mail. Mais tout les sites me jettent qu'ils ne supportent pas cette version (obsolète). Moi firefox 5.0 ca me suffit, déjà qu'il est surdimensionné pour lma bécane. Mais oui, un jour ils vont me faire pareil: "Dégagez  d'ici, internaute du cromagnon!". Après les autres sites où je vais y'a pas de problème, c'est souvent du texte, quelques images. C'est des sites d'histoires. Histoire générale, histoire des religions, histoire de l'humanité, géo-politique, archives, etc... Donc la hi-teck on s'en fout un peu. Si je dé-active Java cela ne va-t-il pas nuire vis à vis de ce forum? vous ne vous en servez pas? En tout cas merci de vous préoccuper de mon cas. Mais ne vous embêtez pas, car de toute façon je reste firefox 5.0. Les updates, c'est la porte ouverte aux virus. Comme dit mon paternel: "Quand tu sors de chez le toubib, t'es malade!" (oui je l'admets, il a sa manière de raisonner!). biz a+

--

De la couleur, il y'en aura toujours par dessus le triste du monde...

Hors ligneKoytlo2 Le 28/08/2014 à 22:40 Profil de Koytlo2 Configuration de Koytlo2

Fidèle à VIC. Ancien

salut 

et tu en fais quoi de mes liens dit donc ?

t'inquiète pas ils seront plus léger que tes vieilleries (je te promets). Et puis tu peux les essayer et tu verras bien.

pour etre tranquille meme sur de vieilles becanne il faut tenir à jour des trucs comme les pilotes et les navigateurs. 

je rapelle que sous xp on ne dépasse pas ie6 sous sp1 et ie8  sous sp2 ou sp3. sp9 étant fait pour vista et ie 11 pour seven 

dis moi quelle est ta config complète on y verra plus clair

salut

Hors ligneTigresse Le 28/08/2014 à 23:14 Profil de Tigresse Configuration de Tigresse

je n'ai pas Java et j'ai Un I7 avec seven et j'arrive à voir les videos et des films en streaming donc c'est pas obligé Tant pis

Hors ligneAerokorbak Le 31/08/2014 à 22:52 Profil de Aerokorbak Configuration de Aerokorbak

le dernier

Je t'en remercie Koytlo. Tu te démennes comme un fou pour les VICnautes. Mais je ne suis pas un puriste du net, a cliquer sur tout ce qui bouge....Je ne suis qu'un "bourrut d'aveyronnais", un gars du pays sauvage, estat têtut comme un bouriqueau! Hé oui, y'a pas que la Bretagne et les Bretonneux qui résistent! Et toi, Tigresse, tu dis que tu n'as pas Java sur ta machine! et cela fonctionne bien, je peux le désactiver alors? Cordialement, a+

--

De la couleur, il y'en aura toujours par dessus le triste du monde...

Hors ligneKoytlo2 Le 31/08/2014 à 23:18 Profil de Koytlo2 Configuration de Koytlo2

Fidèle à VIC. Ancien

salut "bourrut d'aveyronnais",  gars du pays sauvage 

fait moi tout de meme plaisir : installe ces logs et tu verras tout ira mieux dans le meilleurs et les aveyronnais te remercieront de cet effort sauvage !!!

salut

Hors ligneAnthony Le 04/09/2014 à 11:16 Profil de Anthony Configuration de Anthony

Fou du volant
Aerokorbak a écrit:

Ne t'embêtes pas Anthony, je vais faire des essais en HTML, t'as assez de boulot comme çà. Pour IE4.1 en fait c'est très rare maintenant que je m'en serve. C'est outlook qui le lance quand je clique sur un lien dans un mail. Mais tout les sites me jettent qu'ils ne supportent pas cette version (obsolète). Moi firefox 5.0 ca me suffit, déjà qu'il est surdimensionné pour lma bécane. Mais oui, un jour ils vont me faire pareil: "Dégagez  d'ici, internaute du cromagnon!". Après les autres sites où je vais y'a pas de problème, c'est souvent du texte, quelques images. C'est des sites d'histoires. Histoire générale, histoire des religions, histoire de l'humanité, géo-politique, archives, etc... Donc la hi-teck on s'en fout un peu. Si je dé-active Java cela ne va-t-il pas nuire vis à vis de ce forum? vous ne vous en servez pas? En tout cas merci de vous préoccuper de mon cas. Mais ne vous embêtez pas, car de toute façon je reste firefox 5.0. Les updates, c'est la porte ouverte aux virus. Comme dit mon paternel: "Quand tu sors de chez le toubib, t'es malade!" (oui je l'admets, il a sa manière de raisonner!). biz a+

Ca ne m'embête pas du tout, mon intérêt est que VIC soit consultable par le plus de configurations possibles, mais c'est un travail très difficile si je veux le faire évoluer avec les nouvelles technologies. Elles n'ont pas que des désavantages et ne sont pas des portes ouvertes aux virus, bien au contraire Sourire

Par exemple, tu parles de performances, les nouveaux navigateurs intègrent l'accélération matérielle, leur permettant d'afficher les pages web en utilisant non plus le processeur mais la carte graphique. Tu as sur certains éléments une fluidité bien meilleure.

J'ai toujours mis du temps à adopter ces technologies car je me soucis de ce qu'utilisent les visiteurs pour consulter VIC.

Java n'est pas utilisé (heureusement), ni Flash. Je me limite au javascript, mais tous les sites utilisent ce genre de choses Sourire

Pour consulter VIC sans avoir de bugs, il faut au minimum IE 8, Firefox XX (à voir pour le numéro, mais avec des versions de Firefox supérieures à la 10 ça devrait fonctionner sans problèmes).

Tu devrais quand même mettre à jour ta version de Firefox, au moins Heureux

--

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels