Probleme affichage windows vista
Hors ligneSeiya. Le 31/10/2010 à 19:47 Profil de Seiya. Configuration de Seiya.

ok.... bon ba faut savoir se resigné... je vais quand même reesayer d'installer xp, si ca marche pas je vais essayer de trouver ou elle est la carte graphique pour voir si elle est bien positionné.. et si après tout ca ca marche pas ba tant pis...

En tout cas merci à tous pour votre aide et si vous avez d'autres idée n'hesitez pas.

Hors ligneTribun Le 31/10/2010 à 20:01 Profil de Tribun Configuration de Tribun

Ta carte graphique est intégrée a ta carte mère, tu ne sait la changer.

IL faut changer la carte Mère.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneSindbad Le 31/10/2010 à 20:11 Profil de Sindbad Configuration de Sindbad

AVant de réinstaller windows xp essaye ces manips

- désinstalle le pilote graphique intel que tuas installé par erreur via Ajout /Supp. des programmes.( si c'est pas déja fait)

- entrer dans le bios et ajouter la mémoire dédié à la carte graphique .( section "vga shared memry" ou une chause pareille.) attribuer au moins 256 Mo.

--
[couleur=#009900]La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : rien ne fonctionne.. et personne ne sait pourquoi! Albert Einstein [/couleur]
Hors ligneSeiya. Le 01/11/2010 à 12:20 Profil de Seiya. Configuration de Seiya.

merci pour ton aide, j'ai été dans le bios mais malheureusement la seule chose que je peut changer c'est systeme time et systeme date,en dessous il est écrit cpu type, cache ,speed, id,  Systeme Memory, Extended Memory mais ils sont en bleu et je ne peut pas aller dessus. Et dans advanced il n'y a que des truc a mettre en enabled ou disabled, aucune valeur à changer

Hors ligneTribun Le 01/11/2010 à 16:47 Profil de Tribun Configuration de Tribun

Dans le bios ! vois si tu vois " Load setup default"

Si oui clic dessus et appuie sur Enter et Yes sur F9 et puis F10.

--
Qui aime l'instruction, trouve la connaissance qui vient de la réflexion. PS Créez un point de restauration le plus souvent possible ! cela vous évitera de nombreux ennuis.
Hors ligneSeiya. Le 01/11/2010 à 17:10 Profil de Seiya. Configuration de Seiya.

j'ai fais ce que tu m'a dis tribun mais ca n'a rien changé, a part que je n'arrivais plus a demarré du tout que ce soit en mode sans echec ou en normal, pour regler ce probleme j'ai du aller dans advanced SATA ASCI controller mode et changer le AHCI en ATA.

Hors ligneSindbad Le 01/11/2010 à 20:18 Profil de Sindbad Configuration de Sindbad

Cherche dans rubrique "dvanced chipset features"

--
[couleur=#009900]La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : rien ne fonctionne.. et personne ne sait pourquoi! Albert Einstein [/couleur]
Hors ligneSeiya. Le 03/11/2010 à 13:29 Profil de Seiya. Configuration de Seiya.

j'ai regardé mais il n'y a pas de advanced chipset feature, comme menu en haut il y a Main, Advanced, Security, Boot et exit, j'ai regardé aussi dans les menu mais il n'y a écrit advanced chipset feature nulle part

Hors ligneSindbad Le 03/11/2010 à 17:17 Profil de Sindbad Configuration de Sindbad

Salut

J'ai trouvé le manuel de ton Pc , et la memoire vgraphique est fixé à sa valeur maximale 256 Mo ( c'est pourquoi l'option de varier la mémoire n'existe pas dans le setup du bios).

Regarde dans la section video memory , pour vostro 1510 discrete.(discrete car ta carte graphique est nvidea et non intel).

http://support.euro.dell.com/support/edocs/systems/vos1510/en/QRG/PDF/book.pdf

 

Désolé pour ce déraillement.

--
[couleur=#009900]La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. Ici, nous avons réuni théorie et pratique : rien ne fonctionne.. et personne ne sait pourquoi! Albert Einstein [/couleur]
Hors ligneSeiya. Le 03/11/2010 à 19:54 Profil de Seiya. Configuration de Seiya.

Bon ba je vous annonce que je "laisse tomber" j'ai acheter un nouveau PC, si j'y pense et que je suis motivé je vais quand meme essayer de reparer l'ancien mais ca m'etonnerais que je le fasse un jour. En tous cas merci a tous pour votre aide ca a été cool de savoir que je pouvais compter sur vous. Encore Merci pour votre aide.

Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels