Impossible de booter sur USB ou DVD depuis le bios
Hors lignePino Le 02/01/2014 à 22:40 Profil de Pino Configuration de Pino

Bonsoir , 

Vous êtes tous sympas à venir en aide .

Mais j'ai trouvé la solution . J'ai enfin pu faire ma réinstallation avec la cléf USB ..

Ce qui m'étonne , c'est que je ne suis jamais passé par ce chemin pour une réinstallation. Faudra bien qu'on m'explique !

Dans mon dernier post celui du 1er janvier je vous ai montré l'écran "Boot menu" .Il suffisait là , de descendre mon curseur sur " Hard disk" et cliquer sur "Enter" . A partir de là , tout démarre pour une réinstallation.  C'est surprenant ,

Je croyais que "Hard disk" correspondait à "Disque dur " .et "Removable " c'est ""périphérique USB "

Pour info :  depuis ma réinstallation qui est encours , je n'ai pas tenté de faire une simulation de réinstallation par DVD . Je verrais cela par la suite . Trop peur de me retrouver dans une nouvelle galère. 

Merci encore à vous , et c'est par vos questionnement qui ont fait que je suis passé dans cette direction  un peu curieuse.

Bonne année à vous tous.

Vous pouvez toujours me répondre à mes questionnements , c'est sans urgence .

--

Hors ligneKoytlo2 Le 03/01/2014 à 18:06 Profil de Koytlo2 Configuration de Koytlo2

salut  Heureux

tu dis : "Je croyais que "Hard disk" correspondait à "Disque dur " .et "Removable " c'est ""périphérique USB "

tu avais raison !! es-tu sûr que 'est bien la clé qui boote et non le disque dur directement ?

est-ce que tu as une partition "recovery" sur ton disque dur ? c'est peut-elle qui a démarré ?

est-ce que le cd boote bien ?

salut

Hors lignePino Le 04/01/2014 à 08:57 Profil de Pino Configuration de Pino

Bonjour, 

Merci d'être là.

Il y a une partition de 100Mo qui s'appelle "Réservé au système" Est ce aussi cette même partition que "Recovery" ?

J'ai tenté un boot par le CD d'origine par la même voie faite avec la clé USB mais sans changer l'ordre de boot : rien ( ça c'est normal !)

et refait mon démarrage en ayant modifié l'ordre de boot pour le DVD : résultat rien ! 

Donc pas possible avec un support dvd .

Donc apparemment il y aurait toujours quelque chose qui cloche .

Merci encore.

--

Hors ligneKoytlo2 Le 04/01/2014 à 14:26 Profil de Koytlo2 Configuration de Koytlo2

salut  Heureux

je pense que tu as deux choses dont une va te paraitre ridicule qui tient plus de la recherche à taton que d'une vrai science :

1- débranche ton disque dur (si tu en as d'autres débranche les aussi. d'ailleurs dis moi si tu en as d'autres ). Débranche tous tes périph usb et regarde si tu n'a pas d'insérer une carte sd par ex. Puis redémarre sur un live cd linux ou cd de windows pour voir si çà marche. Si çà ne démarre pas vérifie tout de mem si ton lecteur cd essaye de démarrer ou pas . as-tu des messages

2- fait un clear cmos pour remettre en config d'usine ton BIOS :

- débranche ton câble d'alim sinon çà sert à rien

- enlève la pile 

- appuie sur le bouton marche/arret 3 fois et attend 30 s

- remet la pile (change là si elle est naze)

- remet le câble 

- entre dans le BIOS et met la date et l'heure à jour

- remet aussi l'ordre de boot (met usb, cd, disque dur)

3- si çà ne marche pas prend ton disque et vérifie en slave sur un autre pc si tu n'a pas un virus

4- as-tu bidouillé (overclock par ex, modification du voltage ou de la fréquence de la mémoire, mis à jour du pilote du bios, ...) ?

5- as-tu installé des cartes filles ou touché à la carte mère ? as-tu débranché certain câble à chaud par ex alors qu'il faudrait pas ?

as-tu fait une autre manœuvre que je n'aurais pas évoqué (même apparemment innocente) ? 

6- as-tu eu des problèmes électriques (çà pourrait justifier une détérioration ou déréglage de la carte mère par ex) ?

7- est-ce que tout tes périphériques sont reconnus dans ton BIOS (il est évident que tu auras rebranché le cd et la clé usb) ? vérifie ton lecteur cd sur un autre pc ou change le ? il se trouve peut-être que par hasard tu ais une clé mal gravé et un lecteur cd naze.  En effet pour moi dans ces cas là soit c'est un déréglage d'une carte  mère, soit un virus, soit un curieux hasard dans lequel tu n'aurais pas un bug mais deux qui cohabiterais. 

8- rappelle moi une chose : est-ce que Windows démarre ou seulement la partition "recovery " qui est apparemment effectivement des 100 Mo. Pour le savoir tu doit aller jusqu'au menu qui te proposeras de démarrer sur Windows ou sur la partition "recovery".

9- va te faire contrôler ta carte mère. Tu seras fixé

Essaye tout çà on y verra plus clair et surtout on éliminera des possibilités. N'oublie pas de me donner une réponse pour chaque point merci.

salut

Hors lignePino Le 04/01/2014 à 19:11 Profil de Pino Configuration de Pino

Bonsoir Koytlo2

Me voilà donc dans une sacré affaire ?

-Quand tu dis "débranches ton disque dur ", je suppose que tu parles du DD externe ?

L'étape 1 je l'ai déjà faite . Mais suivant tes indications je vais refaire ta manip . 

L'étape 2 : Elle a déjà été réalisée. La pile a été également changée.

L'étape 3 :  Je vais essayer . 

L'étape 4: Je n'ai pas bidouillé le bios . Pour moi c'était un endroit qui m'était inconnu . Une découverte comme la carte mère et cartes filles!!( hi,hi, hi,!!!)

L'étape 5 : Du moins je pense ! Et à quel moment ? Même réponse que ci-dessus  : découverte !

L'étape 6 : Peut-être aussi . Mais quand même mon problème existe depuis que le SAV m'a mis un W7 64 bits . J'avais avant  une plateforme 32 bits.

L'étape7 : ? Je vais revoir ce chapitre au mieux , pour ne pas dire des bêtises. Par contre une info peut-être intéressante pour ton cas , mon lecteur fonctionne bien , c'est à dire qu'il lit , qu'il écrit , qu'il efface les CD mais ne veut rien savoir quand un DVD vierge ou écrit est mis. Y'a t-il une corrélation?

L'étape 8 : Peux tu me donner plus de précisions? Je ne comprends pas trop comment faire pour répondre convenablement.

L'étape 9 : Je pense que c'est la solution . Faire contrôler la CM. 

Pour quelques jours je serais absent . Mais quand j'aurai avancé dans mon problème et dans mes étapes je te tiens au parfum. C'est la moindre des choses.

Merci

--

Hors ligneKoytlo2 Le 05/01/2014 à 16:56 Profil de Koytlo2 Configuration de Koytlo2

salut Heureux

1- je parlais non pas du disque dur externe mais bel et bien interne. désolé t'a failli gagner le gros lot.

2- quel la config de ton pc car je trouve bizarre que l'installation de win 7 64 bits ait de telles conséquence. Peut-être il faudrait faire une réparation de l'installation de seven + mettre à jour tous les pilotes (carte mère, chipsets divers et processeur y compris).

3- tu dis :

" L'étape7 : ? Je vais revoir ce chapitre au mieux , pour ne pas dire des bêtises. Par contre une info peut-être intéressante pour ton cas , mon lecteur fonctionne bien , c'est à dire qu'il lit , qu'il écrit , qu'il efface les CD mais ne veut rien savoir quand un DVD vierge ou écrit est mis. Y'a t-il une corrélation?"

oui çà un rapport car c'est très courant qu'un lecteur puisse lire mais pas écrire mais aussi qu'il préfère les cd aux dvd, ... Change le à mon gout bien que des fois çà dépend de windows lui même. J'ai pu retrouver des lecteurs parce que j'avais réinstallé xp. si si . Mais bon... pour l'instant de toute évidence il ne boote pas parce que tu as lancé un dvd. essaye pour vérifier le boot avec un cd.


4- j'ai écrit et je vais reprendre ce que j'ai dit parce qu'apparemment c'était incompréhensible :

"8- rappelle moi une chose : est-ce que Windows démarre ou seulement la partition "recovery " qui est apparemment effectivement des 100 Mo. Pour le savoir tu doit aller jusqu'au menu qui te proposeras de démarrer sur Windows ou sur la partition "recovery"."

tu as certainement sur ta partitions de 100 mo (je suppose que c'est celle là) une partition qui te permet de réparer et de réinstaller win 7. Normalement tu devrais pouvoir y accéder par un menu quelconque. J'évoquai simplmeent l'hypothèse que ton disque bootait sur cette partition mais pas sur la partition où il y a le sys (win 7). Je voulais savoir ce que tu en pensais mais bon... je crois que çà veut pas dire grand chose cette idée. Laisse tomber.


conclusion : essaye de booter sur un bon cd de boot pour voir si çà ce lance. Change ton lecteur cd.

pour moi soit il faut que entre dans le bios pour paramétrer la possibilité de booter sur la clé usb (car pour moi il ne suffit pas de considé"rer la clé que l'ordre de boot). D'un autre je pense aussi qu'il est possible que tu ais mal gravé l'image sur ta clé, ce qui tendrait à expliquer le fait que tu n'arrive pas à booter.


salut



Hors ligneCybercoolfab Le 10/12/2014 à 15:40 Profil de Cybercoolfab Configuration de Cybercoolfab

Bonjour à tous,

Dans la directe lignée de ce sujet, je viens chercher de l'aide pour le même type de souci.

Ordinateur Samsung 900X (sans lecteur CD). J'ai voulu le formater "normalement" via l'option Samsung recovery. Cependant on est supposé voir apparaître un point de restauration d'usine, mais il n'y figure pas (cf. image)


J'ai également essayé directement via la partition cachée, mais impossible d'y voir la classique option pour formater (uniquement des outils de diag ou de réparation).

Après moultes essais, je me suis résolu à intervenir à l'ancienne : invite de commande puis "format c:"

Opération réussie !

Voila donc maintenant la phase de réinstallation. Je plug ma clés USB avec Windows 7 chargé via "Windows 7 USB/DVD Download Tool". Je vais dans mon bios pour mettre le boot USB en priorité et même désactiver le boot du DD.


Seulement voila ce que j'ai à l'écran lorsque je veux booter sur la clés :

et oui, un menu vide...

Est ce que quelqu'un saurait m'aider ?


Merci.

Fabien



Vous avez résolu votre problème avec VIC ? Faites-le savoir sur les réseaux sociaux !
Vulgarisation-informatique.com
Cours en informatique & tutoriels